]> git.immae.eu Git - perso/Immae/Config/Nix/NUR.git/blob - pkgs/webapps/etherpad-lite/modules/ep_cursortrace/node-packages.nix
Initial commit published for NUR
[perso/Immae/Config/Nix/NUR.git] / pkgs / webapps / etherpad-lite / modules / ep_cursortrace / node-packages.nix
1 # This file has been generated by node2nix 1.6.0. Do not edit!
2
3 {nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5 let
6 sources = {};
7 in
8 {
9 ep_cursortrace = nodeEnv.buildNodePackage {
10 name = "ep_cursortrace";
11 packageName = "ep_cursortrace";
12 version = "2.0.15";
13 src = fetchurl {
14 url = "https://registry.npmjs.org/ep_cursortrace/-/ep_cursortrace-2.0.15.tgz";
15 sha1 = "fa374f2d4be2708af998fbb407633c55d9031326";
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "Show cursor/caret movements of other users in real time";
20 homepage = https://github.com/redhog/ep_cursortrace;
21 };
22 production = true;
23 bypassCache = false;
24 };
25 }