]> git.immae.eu Git - perso/Immae/Config/Nix/NUR.git/blob - pkgs/webapps/etherpad-lite/modules/ep_copy_paste_select_all/node-packages.nix
Use fetchgit rather than builtins
[perso/Immae/Config/Nix/NUR.git] / pkgs / webapps / etherpad-lite / modules / ep_copy_paste_select_all / node-packages.nix
1 # This file has been generated by node2nix 1.6.0. Do not edit!
2
3 {nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5 let
6 sources = {};
7 in
8 {
9 ep_copy_paste_select_all = nodeEnv.buildNodePackage {
10 name = "ep_copy_paste_select_all";
11 packageName = "ep_copy_paste_select_all";
12 version = "0.0.4";
13 src = fetchurl {
14 url = "https://registry.npmjs.org/ep_copy_paste_select_all/-/ep_copy_paste_select_all-0.0.4.tgz";
15 sha1 = "41b89ece9da8e549a7ca4b11cdfa0a27344f21c8";
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "Add support to do Copy, Paste, Select All and Find and Replace, this plugin requires the file menu";
20 homepage = https://github.com/ether/ep_copy_paste_select_all;
21 };
22 production = true;
23 bypassCache = false;
24 };
25 }