]> git.immae.eu Git - perso/Immae/Config/Nix/NUR.git/blob - pkgs/webapps/etherpad-lite/modules/ep_clear_formatting/node-packages.nix
Initial commit published for NUR
[perso/Immae/Config/Nix/NUR.git] / pkgs / webapps / etherpad-lite / modules / ep_clear_formatting / node-packages.nix
1 # This file has been generated by node2nix 1.6.0. Do not edit!
2
3 {nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5 let
6 sources = {};
7 in
8 {
9 ep_clear_formatting = nodeEnv.buildNodePackage {
10 name = "ep_clear_formatting";
11 packageName = "ep_clear_formatting";
12 version = "0.0.2";
13 src = fetchurl {
14 url = "https://registry.npmjs.org/ep_clear_formatting/-/ep_clear_formatting-0.0.2.tgz";
15 sha1 = "b16970b9c6be01246d23cb5a81777aa220d06fc4";
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "Clear formatting on a selection, this plugin requires the file menu";
20 };
21 production = true;
22 bypassCache = false;
23 };
24 }