]> git.immae.eu Git - perso/Immae/Config/Nix/NUR.git/blob - overlays/weechat/default.nix
Use fetchgit rather than builtins
[perso/Immae/Config/Nix/NUR.git] / overlays / weechat / default.nix
1 self: super: {
2 weechat = super.weechat.override {
3 configure = { availablePlugins, ... }: {
4 plugins = with self; with availablePlugins; [
5 (python.withPackages (ps: with ps; [websocket_client emoji]))
6 perl
7 ruby
8 ];
9 };
10 };
11
12 }