]> git.immae.eu Git - perso/Immae/Config/Nix/NUR.git/blame - pkgs/webapps/etherpad-lite/modules/ep_font_family/node-packages.nix
Initial commit published for NUR
[perso/Immae/Config/Nix/NUR.git] / pkgs / webapps / etherpad-lite / modules / ep_font_family / node-packages.nix
CommitLineData
24fd1fe6
IB
1# This file has been generated by node2nix 1.6.0. Do not edit!
2
3{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5let
6 sources = {};
7in
8{
9 ep_font_family = nodeEnv.buildNodePackage {
10 name = "ep_font_family";
11 packageName = "ep_font_family";
12 version = "0.2.7";
13 src = fetchurl {
14 url = "https://registry.npmjs.org/ep_font_family/-/ep_font_family-0.2.7.tgz";
15 sha1 = "a31c06b1684c7fd65c1d5bf96bcf99b6faa79893";
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "Add support for different Fonts";
20 homepage = https://github.com/JohnMcLear/ep_font_family;
21 license = "Apache-2.0";
22 };
23 production = true;
24 bypassCache = false;
25 };
26}