]> git.immae.eu Git - perso/Immae/Config/Nix/NUR.git/blame - pkgs/note/default.nix
Use fetchgit rather than builtins
[perso/Immae/Config/Nix/NUR.git] / pkgs / note / default.nix
CommitLineData
24fd1fe6
IB
1{ lib, buildPerlPackage, fetchurl, perlPackages }:
2buildPerlPackage rec {
2bcc666f
IB
3 pname = "note";
4 version = "1.3.26";
24fd1fe6 5 src = fetchurl {
2bcc666f 6 url = "mirror://cpan/authors/id/T/TL/TLINDEN/${pname}-${version}.tar.gz";
24fd1fe6
IB
7 sha256 = "1h645rnb5vpms48fcyzvp7cwwcbf9k5xq49w2bpniyzzgk2brjrq";
8 };
9 outputs = ["out" "man"];
10 propagatedBuildInputs = with perlPackages; [ YAML ];
11
12 meta = with lib; {
13 description = "A perl script for maintaining notes";
14 homepage = http://www.daemon.de/NOTE;
15 license = licenses.gpl3;
16 maintainers = with maintainers; [ { name = "T.v.Dein"; email = "tlinden@cpan.org"; } ];
17 platforms = platforms.unix;
18 };
19}