]> git.immae.eu Git - perso/Immae/Config/Nix/NUR.git/blame - overlays/elinks/default.nix
Use fetchgit rather than builtins
[perso/Immae/Config/Nix/NUR.git] / overlays / elinks / default.nix
CommitLineData
24fd1fe6
IB
1self: super: {
2 elinks = super.elinks.overrideAttrs (old:
3 self.mylibs.fetchedGithub ./elinks.json // rec {
4 preConfigure = ''sh autogen.sh'';
5 buildInputs = old.buildInputs ++ (with self; [ gettext automake autoconf ]);
6 configureFlags = [
7 "--disable-smb" "--without-x" "--enable-cgi"
8 "--enable-leds" "--enable-256-colors"
9 "--enable-html-highlight" "--with-zlib"
10 ];
11 patches = [];
12 }
13 );
14}