]> git.immae.eu Git - perso/Immae/Config/Nix.git/blob - pkgs/zrepl/default.nix
Upgrade syden peertube to flake
[perso/Immae/Config/Nix.git] / pkgs / zrepl / default.nix
1 { buildGoModule, fetchFromGitHub }:
2 buildGoModule rec {
3 name = "zrepl-${version}";
4 version = "0.3.0";
5 src = fetchFromGitHub {
6 owner = "zrepl";
7 repo = "zrepl";
8 rev = "v${version}";
9 sha256 = "11wfdvi3f4yw7kdapf0l38illnnn7jgi5cp4whrg5zsqyc0wqrym";
10 };
11 modSha256 = "0gh0x8321dhk1nhg1as0bl1bxlblrrcxxl1rb1d8825ly8bhcdkb";
12 vendorSha256 = "0gh0x8321dhk1nhg1as0bl1bxlblrrcxxl1rb1d8825ly8bhcdkb";
13 subPackages = [ "." ];
14 }