]> git.immae.eu Git - perso/Immae/Projets/Python/MusicSampler.git/blob - music_sampler.spec
Added music name, currently playing musics, pause/unpause
[perso/Immae/Projets/Python/MusicSampler.git] / music_sampler.spec
1 # -*- mode: python -*-
2
3 block_cipher = None
4
5 a = Analysis(['music_sampler.py'],
6 binaries=None,
7 datas=[
8 ('config.yml', '.'),
9 ('Ubuntu-Regular.ttf', '.'),
10 ('Symbola.ttf', '.')
11 ],
12 hiddenimports=[
13 'six',
14 'packaging',
15 'packaging.version',
16 'packaging.specifiers',
17 'packaging.requirements'
18 ],
19 hookspath=[],
20 runtime_hooks=[],
21 excludes=[],
22 win_no_prefer_redirects=False,
23 win_private_assemblies=False,
24 cipher=block_cipher)
25 pyz = PYZ(a.pure, a.zipped_data,
26 cipher=block_cipher)
27 exe = EXE(pyz,
28 a.scripts,
29 a.binaries,
30 a.zipfiles,
31 a.datas,
32 name='music_sampler',
33 debug=False,
34 strip=False,
35 upx=True,
36 console=True )