]> git.immae.eu Git - perso/Immae/Config/Nix.git/blob - pkgs/webapps/etherpad-lite/modules/ep_immae_buttons/node-packages.nix
Fix some etherpad-lite modules and packaging
[perso/Immae/Config/Nix.git] / pkgs / webapps / etherpad-lite / modules / ep_immae_buttons / node-packages.nix
1 # This file has been generated by node2nix 1.8.0. Do not edit!
2
3 {nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5 let
6 sources = {};
7 in
8 {
9 ep_immae_buttons = nodeEnv.buildNodePackage {
10 name = "ep_immae_buttons";
11 packageName = "ep_immae_buttons";
12 version = "0.1.0";
13 src = ./.;
14 buildInputs = globalBuildInputs;
15 meta = {
16 description = "Additional buttons (replacing clear_formatting and copy_paste_select_all)";
17 };
18 production = true;
19 bypassCache = true;
20 reconstructLock = true;
21 };
22 }