]> git.immae.eu Git - perso/Immae/Config/Nix.git/blob - pkgs/webapps/etherpad-lite/modules/ep_font_size/node-packages.nix
Upgrade etherpad-lite
[perso/Immae/Config/Nix.git] / pkgs / webapps / etherpad-lite / modules / ep_font_size / node-packages.nix
1 # This file has been generated by node2nix 1.8.0. Do not edit!
2
3 {nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5 let
6 sources = {};
7 in
8 {
9 ep_font_size = nodeEnv.buildNodePackage {
10 name = "ep_font_size";
11 packageName = "ep_font_size";
12 version = "0.2.0";
13 src = fetchurl {
14 url = "https://registry.npmjs.org/ep_font_size/-/ep_font_size-0.2.0.tgz";
15 sha512 = "63D+PoWgXY/DpqS3NGunFanIzCTF5js7rKD8R979b1daPRc/vI6To8HD69iknb5F3APC/G64g9BiRJIYNnIYmA==";
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "Add support for Font Sizes";
20 homepage = "https://github.com/JohnMcLear/ep_font_size#readme";
21 license = "Apache-2.0";
22 };
23 production = true;
24 bypassCache = true;
25 reconstructLock = true;
26 };
27 }