]> git.immae.eu Git - perso/Immae/Config/Nix.git/blob - pkgs/webapps/etherpad-lite/modules/ep_adminpads/node-packages.nix
Add mypads to etherpad
[perso/Immae/Config/Nix.git] / pkgs / webapps / etherpad-lite / modules / ep_adminpads / node-packages.nix
1 # This file has been generated by node2nix 1.8.0. Do not edit!
2
3 {nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5 let
6 sources = {};
7 in
8 {
9 ep_adminpads = nodeEnv.buildNodePackage {
10 name = "ep_adminpads";
11 packageName = "ep_adminpads";
12 version = "0.0.12";
13 src = fetchurl {
14 url = "https://github.com/spcsser/ep_adminpads/archive/master.tar.gz";
15 sha1 = "49ypihbwxmd97g813aq2rjwh7pq1y08a";
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "Gives the ability to list and administrate all pads on admin page";
20 homepage = "https://github.com/spcsser/ep_adminpads#readme";
21 license = "MIT";
22 };
23 production = true;
24 bypassCache = true;
25 reconstructLock = true;
26 };
27 }