]> git.immae.eu Git - perso/Immae/Config/Nix.git/blob - overlays/python-packages/wokkel/default.nix
Move spip and chloe website to pkgs
[perso/Immae/Config/Nix.git] / overlays / python-packages / wokkel / default.nix
1 self: super: {
2 python3 = super.python3.override {
3 packageOverrides = python-self: python-super: {
4 wokkel = python-self.buildPythonPackage rec {
5 pname = "wokkel";
6 version = "18.0.0";
7 src = python-self.fetchPypi {
8 inherit pname version;
9 sha256 = "1spq44gg8gsviqx1dvlmjpgfc0wk0jpyx4ap01y2pad1ai9cw016";
10 };
11 propagatedBuildInputs = with python-self; [ twisted.extras.tls twisted incremental dateutil ];
12 doChecks = false;
13 };
14 };
15 };
16 }