]> git.immae.eu Git - perso/Immae/Config/Nix.git/blob - nixops/modules/mail/default.nix
Add mailer spool
[perso/Immae/Config/Nix.git] / nixops / modules / mail / default.nix
1 { lib, pkgs, config, myconfig, mylibs, ... }:
2 {
3 config.services.nullmailer = {
4 enable = true;
5 config = {
6 me = myconfig.env.mail.host;
7 remotes = "${myconfig.env.mail.relay} smtp";
8 };
9 };
10 }