]> git.immae.eu Git - perso/Immae/Config/Nix.git/blob - modules/private/monitoring/objects_monitoring-1.nix
Add e-mail relay monitoring for backup-2 and monitoring-1
[perso/Immae/Config/Nix.git] / modules / private / monitoring / objects_monitoring-1.nix
1 { config, pkgs, hostFQDN, emailCheck, ... }:
2 {
3 host = {
4 # Dummy host for testing
5 # "dummy-host" = {
6 # alias = "dummy.host";
7 # address = "dummy.host";
8 # use = "linux-server";
9 # check_command = "check_ok";
10 # };
11 };
12 service = [
13 # Dummy service for testing
14 # {
15 # service_description = "Dummy failing test";
16 # host_name = "dummy-host";
17 # use = "local-service";
18 # check_interval = "0.3";
19 # max_check_attempts = "1";
20 # flap_detection_enabled = "0";
21 # notification_interval = "0.1";
22 # check_command = "check_critical";
23 # }
24
25 (emailCheck "monitoring-1" hostFQDN)
26
27 {
28 service_description = "ftp has access to database for authentication";
29 host_name = "eldiron.immae.eu";
30 use = "external-service";
31 check_command = "check_ftp_database";
32
33 servicegroups = "webstatus-remote-services";
34 _webstatus_name = "FTP";
35 _webstatus_url = "ftp.immae.eu";
36 }
37
38 {
39 service_description = "gitolite is working";
40 host_name = "eldiron.immae.eu";
41 use = "external-web-service";
42 check_command = "check_git";
43
44 servicegroups = "webstatus-remote-services";
45 _webstatus_name = "Git";
46 _webstatus_url = "git.immae.eu";
47 }
48
49 {
50 service_description = "postfix SSL is up to date";
51 host_name = "eldiron.immae.eu";
52 use = "external-service";
53 check_command = "check_smtp";
54
55 servicegroups = "webstatus-ssl";
56 _webstatus_name = "SMTP";
57 _webstatus_url = "smtp.immae.eu";
58 }
59
60 {
61 service_description = "imap SSL is up to date";
62 host_name = "eldiron.immae.eu";
63 use = "external-service";
64 check_command = ["check_tcp_ssl" "993"];
65
66 servicegroups = "webstatus-ssl";
67 _webstatus_name = "IMAP";
68 _webstatus_url = "imap.immae.eu";
69 }
70
71 {
72 service_description = "imap connection works";
73 host_name = "eldiron.immae.eu";
74 use = "external-service";
75 check_command = "check_imap_connection";
76
77 servicegroups = "webstatus-remote-services,webstatus-email";
78 _webstatus_name = "IMAP";
79 _webstatus_url = "imap.immae.eu";
80 }
81
82 # Backup services
83 {
84 service_description = "Eriomem backup is up and not full";
85 host_name = "eldiron.immae.eu";
86 use = "external-service";
87 check_command = "check_eriomem";
88
89 check_interval = "120";
90 notification_interval = "120";
91
92 servicegroups = "webstatus-backup";
93 }
94
95 # DNS services
96 {
97 service_description = "eldiron dns is active and authoritative for aten.pro";
98 host_name = "eldiron.immae.eu";
99 use = "dns-service";
100 check_command = ["check_dns" "aten.pro" "-A"];
101
102 servicegroups = "webstatus-dns";
103 _webstatus_name = "aten.pro";
104 }
105
106 {
107 service_description = "eldiron dns is active and authoritative for bouya.org";
108 host_name = "eldiron.immae.eu";
109 use = "dns-service";
110 check_command = ["check_dns" "bouya.org" "-A"];
111
112 servicegroups = "webstatus-dns";
113 _webstatus_name = "bouya.org";
114 }
115
116 {
117 service_description = "eldiron dns is active and authoritative for filedesreves.fr";
118 host_name = "eldiron.immae.eu";
119 use = "dns-service";
120 check_command = ["check_dns" "filedesreves.fr" "-A"];
121
122 servicegroups = "webstatus-dns";
123 _webstatus_name = "filedesreves.fr";
124 }
125
126 {
127 service_description = "eldiron dns is active and authoritative for ludivinecassal.com";
128 host_name = "eldiron.immae.eu";
129 use = "dns-service";
130 check_command = ["check_dns" "ludivinecassal.com" "-A"];
131
132 servicegroups = "webstatus-dns";
133 _webstatus_name = "ludivinecassal.com";
134 }
135
136 {
137 service_description = "eldiron dns is active and authoritative for icommandeur.org";
138 host_name = "eldiron.immae.eu";
139 use = "dns-service";
140 check_command = ["check_dns" "icommandeur.org" "-A"];
141
142 servicegroups = "webstatus-dns";
143 _webstatus_name = "icommandeur.org";
144 }
145
146 {
147 service_description = "eldiron dns is active and authoritative for immae.eu";
148 host_name = "eldiron.immae.eu";
149 use = "dns-service";
150 check_command = ["check_dns" "immae.eu" "-A"];
151
152 servicegroups = "webstatus-dns";
153 _webstatus_name = "immae.eu";
154 }
155
156 {
157 service_description = "eldiron dns is active and authoritative for immae.fr";
158 host_name = "eldiron.immae.eu";
159 use = "dns-service";
160 check_command = ["check_dns" "immae.fr" "-A"];
161
162 servicegroups = "webstatus-dns";
163 _webstatus_name = "immae.fr";
164 }
165
166 {
167 service_description = "eldiron dns is active and authoritative for piedsjaloux.fr";
168 host_name = "eldiron.immae.eu";
169 use = "dns-service";
170 check_command = ["check_dns" "piedsjaloux.fr" "-A"];
171
172 servicegroups = "webstatus-dns";
173 _webstatus_name = "piedsjaloux.fr";
174 }
175
176 {
177 service_description = "eldiron dns is active and authoritative for saison-photo.org";
178 host_name = "eldiron.immae.eu";
179 use = "dns-service";
180 check_command = ["check_dns" "saison-photo.org" "-A"];
181
182 servicegroups = "webstatus-dns";
183 _webstatus_name = "saison-photo.org";
184 }
185
186 {
187 service_description = "eldiron dns is active and authoritative for tellesflorian.com";
188 host_name = "eldiron.immae.eu";
189 use = "dns-service";
190 check_command = ["check_dns" "tellesflorian.com" "-A"];
191
192 servicegroups = "webstatus-dns";
193 _webstatus_name = "tellesflorian.com";
194 }
195
196 {
197 service_description = "eldiron dns is active and authoritative for capitaines.fr";
198 host_name = "eldiron.immae.eu";
199 use = "dns-service";
200 check_command = ["check_dns" "capitaines.fr" "-A"];
201
202 servicegroups = "webstatus-dns";
203 _webstatus_name = "capitaines.fr";
204 }
205
206 {
207 service_description = "cloudns dns is active and authoritative for aten.pro";
208 host_name = "eldiron.immae.eu";
209 use = "dns-service";
210 check_command = ["check_external_dns" "pns1.cloudns.net" "aten.pro" "-A"];
211
212 servicegroups = "webstatus-dns";
213 _webstatus_name = "aten.pro (Secondary DNS ClouDNS)";
214 }
215
216 {
217 service_description = "cloudns dns is active and authoritative for bouya.org";
218 host_name = "eldiron.immae.eu";
219 use = "dns-service";
220 check_command = ["check_external_dns" "pns1.cloudns.net" "bouya.org" "-A"];
221
222 servicegroups = "webstatus-dns";
223 _webstatus_name = "bouya.org (Secondary DNS ClouDNS)";
224 }
225
226 {
227 service_description = "cloudns dns is active and authoritative for filedesreves.fr";
228 host_name = "eldiron.immae.eu";
229 use = "dns-service";
230 check_command = ["check_external_dns" "pns1.cloudns.net" "filedesreves.fr" "-A"];
231
232 servicegroups = "webstatus-dns";
233 _webstatus_name = "filedesreves.fr (Secondary DNS ClouDNS)";
234 }
235
236 {
237 service_description = "cloudns dns is active and authoritative for ludivinecassal.com";
238 host_name = "eldiron.immae.eu";
239 use = "dns-service";
240 check_command = ["check_external_dns" "pns1.cloudns.net" "ludivinecassal.com" "-A"];
241
242 servicegroups = "webstatus-dns";
243 _webstatus_name = "ludivinecassal.com (Secondary DNS ClouDNS)";
244 }
245
246 {
247 service_description = "cloudns dns is active and authoritative for icommandeur.org";
248 host_name = "eldiron.immae.eu";
249 use = "dns-service";
250 check_command = ["check_external_dns" "pns1.cloudns.net" "icommandeur.org" "-A"];
251
252 servicegroups = "webstatus-dns";
253 _webstatus_name = "icommandeur.org (Secondary DNS ClouDNS)";
254 }
255
256 {
257 service_description = "cloudns dns is active and authoritative for immae.eu";
258 host_name = "eldiron.immae.eu";
259 use = "dns-service";
260 check_command = ["check_external_dns" "pns1.cloudns.net" "immae.eu" "-A"];
261
262 servicegroups = "webstatus-dns";
263 _webstatus_name = "immae.eu (Secondary DNS ClouDNS)";
264 }
265
266 {
267 service_description = "cloudns dns is active and authoritative for immae.fr";
268 host_name = "eldiron.immae.eu";
269 use = "dns-service";
270 check_command = ["check_external_dns" "pns1.cloudns.net" "immae.fr" "-A"];
271
272 servicegroups = "webstatus-dns";
273 _webstatus_name = "immae.fr (Secondary DNS ClouDNS)";
274 }
275
276 {
277 service_description = "cloudns dns is active and authoritative for piedsjaloux.fr";
278 host_name = "eldiron.immae.eu";
279 use = "dns-service";
280 check_command = ["check_external_dns" "pns1.cloudns.net" "piedsjaloux.fr" "-A"];
281
282 servicegroups = "webstatus-dns";
283 _webstatus_name = "piedsjaloux.fr (Secondary DNS ClouDNS)";
284 }
285
286 {
287 service_description = "cloudns dns is active and authoritative for tellesflorian.com";
288 host_name = "eldiron.immae.eu";
289 use = "dns-service";
290 check_command = ["check_external_dns" "pns1.cloudns.net" "tellesflorian.com" "-A"];
291
292 servicegroups = "webstatus-dns";
293 _webstatus_name = "tellesflorian.com (Secondary DNS ClouDNS)";
294 }
295
296 {
297 service_description = "cloudns dns is active and authoritative for saison-photo.org";
298 host_name = "eldiron.immae.eu";
299 use = "dns-service";
300 check_command = ["check_external_dns" "pns1.cloudns.net" "saison-photo.org" "-A"];
301
302 servicegroups = "webstatus-dns";
303 _webstatus_name = "saison-photo.org (Secondary DNS ClouDNS)";
304 }
305
306 #### Web scenarios
307 {
308 service_description = "blog website is running on immae.eu";
309 host_name = "eldiron.immae.eu";
310 use = "external-web-service";
311 check_command = ["check_https" "www.immae.eu" "/blog/" "egrep -ri TODO /etc"];
312
313 servicegroups = "webstatus-websites";
314 _webstatus_name = "Immae’s Blog";
315 _webstatus_url = "https://www.immae.eu/blog";
316 }
317
318 {
319 service_description = "owncloud website is running on cloud.immae.eu";
320 host_name = "eldiron.immae.eu";
321 use = "external-web-service";
322 check_command = ["check_https" "cloud.immae.eu" "/" "a safe home for all your data"];
323
324 servicegroups = "webstatus-webapps";
325 _webstatus_name = "Nextcloud";
326 _webstatus_url = "https://cloud.immae.eu";
327 }
328
329 {
330 service_description = "davical website is running on dav.immae.eu";
331 host_name = "eldiron.immae.eu";
332 use = "external-web-service";
333 check_command = ["check_https" "dav.immae.eu" "/davical/" "Log On Please"];
334
335 servicegroups = "webstatus-webapps";
336 _webstatus_name = "Davical";
337 _webstatus_url = "https://dav.immae.eu/davical";
338 }
339
340 {
341 service_description = "adminer website is running on tools.immae.eu";
342 host_name = "eldiron.immae.eu";
343 use = "external-web-service";
344 check_command = ["check_https_auth" "tools.immae.eu" "/adminer/" "www.adminer.org"];
345
346 servicegroups = "webstatus-webapps";
347 _webstatus_name = "Adminer";
348 _webstatus_url = "https://tools.immae.eu/adminer/";
349 }
350
351 {
352 service_description = "ttrss website is running on tools.immae.eu";
353 host_name = "eldiron.immae.eu";
354 use = "external-web-service";
355 check_command = ["check_https" "tools.immae.eu" "/ttrss/" "<title>Tiny Tiny RSS"];
356
357 servicegroups = "webstatus-webapps";
358 _webstatus_name = "TT-RSS";
359 _webstatus_url = "https://tools.immae.eu/ttrss/";
360 }
361
362 {
363 service_description = "mpd website is running on tools.immae.eu";
364 host_name = "eldiron.immae.eu";
365 use = "external-web-service";
366 check_command = ["check_https_auth" "tools.immae.eu" "/mpd/" "<title>ympd"];
367
368 servicegroups = "webstatus-webapps";
369 _webstatus_name = "MPD (YMPD)";
370 _webstatus_url = "https://tools.immae.eu/mpd/";
371 }
372
373 {
374 service_description = "rompr mpd website is running on tools.immae.eu";
375 host_name = "eldiron.immae.eu";
376 use = "external-web-service";
377 check_command = ["check_https_auth" "tools.immae.eu" "/rompr/" "<title>RompЯ"];
378
379 servicegroups = "webstatus-webapps";
380 _webstatus_name = "MPD (ROMPR)";
381 _webstatus_url = "https://tools.immae.eu/rompr/";
382 }
383
384 {
385 service_description = "wallabag website is running on tools.immae.eu";
386 host_name = "eldiron.immae.eu";
387 use = "external-web-service";
388 check_command = ["check_https" "tools.immae.eu" "/wallabag/" "<title>Bienvenue sur wallabag"];
389
390 servicegroups = "webstatus-webapps";
391 _webstatus_name = "Wallabag";
392 _webstatus_url = "https://tools.immae.eu/wallabag/";
393 }
394
395 {
396 service_description = "yourl website is running on tools.immae.eu";
397 host_name = "eldiron.immae.eu";
398 use = "external-web-service";
399 check_command = ["check_https" "tools.immae.eu" "/url/admin/" "<title>YOURLS"];
400
401 servicegroups = "webstatus-webapps";
402 _webstatus_name = "YOURLS";
403 _webstatus_url = "https://tools.immae.eu/url/admin/";
404 }
405
406 {
407 service_description = "roundcube website is running on mail.immae.eu";
408 host_name = "eldiron.immae.eu";
409 use = "external-web-service";
410 check_command = ["check_https_code" "mail.immae.eu" "/roundcube/" "401" "<title>Roundcube"];
411
412 servicegroups = "webstatus-webapps,webstatus-email";
413 _webstatus_name = "Roundcube";
414 _webstatus_url = "https://mail.immae.eu/roundcube/";
415 }
416
417 {
418 service_description = "dokuwiki website is running on tools.immae.eu";
419 host_name = "eldiron.immae.eu";
420 use = "external-web-service";
421 check_command = ["check_https" "tools.immae.eu" "/dokuwiki/" "<title>start"];
422
423 servicegroups = "webstatus-webapps";
424 _webstatus_name = "Dokuwiki";
425 _webstatus_url = "https://tools.immae.eu/dokuwiki/";
426 }
427
428 {
429 service_description = "shaarli website is running on tools.immae.eu";
430 host_name = "eldiron.immae.eu";
431 use = "external-web-service";
432 check_command = ["check_https" "tools.immae.eu" "/Shaarli/immae" "<title>Immae"];
433
434 servicegroups = "webstatus-webapps";
435 _webstatus_name = "Shaarli";
436 _webstatus_url = "https://tools.immae.eu/Shaarli/";
437 }
438
439 {
440 service_description = "ldap website is running on tools.immae.eu";
441 host_name = "eldiron.immae.eu";
442 use = "external-web-service";
443 check_command = ["check_https" "tools.immae.eu" "/ldap/" "<title>phpLDAPadmin"];
444
445 servicegroups = "webstatus-webapps";
446 _webstatus_name = "LDAP";
447 _webstatus_url = "https://tools.immae.eu/ldap/";
448 }
449
450 {
451 service_description = "gitweb website is running on git.immae.eu";
452 host_name = "eldiron.immae.eu";
453 use = "external-web-service";
454 check_command = ["check_https" "git.immae.eu" "/" "git web interface"];
455
456 servicegroups = "webstatus-webapps";
457 _webstatus_name = "Git";
458 _webstatus_url = "https://git.immae.eu/";
459 }
460
461 {
462 service_description = "mantisbt website is running on git.immae.eu";
463 host_name = "eldiron.immae.eu";
464 use = "external-web-service";
465 check_command = ["check_https" "git.immae.eu" "/mantisbt/" "<title>My View - MantisBT"];
466
467 servicegroups = "webstatus-webapps";
468 _webstatus_name = "Mantisbt";
469 _webstatus_url = "https://git.immae.eu/mantisbt";
470 }
471
472 {
473 service_description = "diaspora website is running on diaspora.immae.eu";
474 host_name = "eldiron.immae.eu";
475 use = "external-web-service";
476 check_command = ["check_https" "diaspora.immae.eu" "/" "is the online social world where you are in control"];
477
478 servicegroups = "webstatus-webapps";
479 _webstatus_name = "Diaspora";
480 _webstatus_url = "https://diaspora.immae.eu/";
481 }
482
483 {
484 service_description = "peertube website is running on peertube.immae.eu";
485 host_name = "eldiron.immae.eu";
486 use = "external-web-service";
487 check_command = ["check_https" "peertube.immae.eu" "/" "<title>Immae’s PeerTube"];
488
489 servicegroups = "webstatus-webapps";
490 _webstatus_name = "Peertube";
491 _webstatus_url = "https://peertube.immae.eu/";
492 }
493
494 {
495 service_description = "etherpad website is running on ether.immae.eu";
496 host_name = "eldiron.immae.eu";
497 use = "external-web-service";
498 check_command = ["check_https" "ether.immae.eu" "/" "<title>Etherpad"];
499
500 servicegroups = "webstatus-webapps";
501 _webstatus_name = "Etherpad";
502 _webstatus_url = "https://ether.immae.eu/";
503 }
504
505 {
506 service_description = "mediagoblin website is running on mgoblin.immae.eu";
507 host_name = "eldiron.immae.eu";
508 use = "external-web-service";
509 check_command = ["check_https" "mgoblin.immae.eu" "/" "<title>GNU MediaGoblin"];
510
511 servicegroups = "webstatus-webapps";
512 _webstatus_name = "Mediagoblin";
513 _webstatus_url = "https://mgoblin.immae.eu/";
514 }
515
516 {
517 service_description = "mastodon website is running on mastodon.immae.eu";
518 host_name = "eldiron.immae.eu";
519 use = "external-web-service";
520 check_command = ["check_https" "mastodon.immae.eu" "/" "Mastodon</title>"];
521
522 servicegroups = "webstatus-webapps";
523 _webstatus_name = "Mastodon";
524 _webstatus_url = "https://mastodon.immae.eu/";
525 }
526
527 # Other web pages
528 {
529 service_description = "Jerome website is running on naturaloutil.immae.eu";
530 host_name = "eldiron.immae.eu";
531 use = "external-web-service";
532 check_command = ["check_https" "naturaloutil.immae.eu" "/ping.php" "YES"];
533
534 servicegroups = "webstatus-websites";
535 _webstatus_name = "naturaloutil.immae.eu";
536 _webstatus_url = "https://naturaloutil.immae.eu/";
537 }
538
539 {
540 service_description = "Telio website is running on realistesmedia.fr";
541 host_name = "eldiron.immae.eu";
542 use = "external-web-service";
543 check_command = ["check_https" "realistesmedia.fr" "/" "<title>Réal'istes"];
544 contact_groups = "telio-tortay";
545 }
546
547 {
548 service_description = "Chloe website site is running on osteopathe-cc.fr";
549 host_name = "eldiron.immae.eu";
550 use = "external-web-service";
551 check_command = ["check_https" "www.osteopathe-cc.fr" "/" "<title>Chloé Condamin ostéopathe D.O."];
552
553 servicegroups = "webstatus-websites";
554 _webstatus_name = "osteopathe-cc.fr";
555 _webstatus_url = "https://www.osteopathe-cc.fr/";
556 }
557
558 {
559 service_description = "Richie website is running on europe-richie.org";
560 host_name = "eldiron.immae.eu";
561 use = "external-web-service";
562 check_command = ["check_https" "www.europe-richie.org" "/" "<title>.Europe Richie]"];
563
564 servicegroups = "webstatus-websites";
565 _webstatus_name = "europe-richie.org";
566 _webstatus_url = "https://www.europe-richie.org/";
567 }
568
569 {
570 service_description = "Ludivine website site is running on ludivinecassal.com";
571 host_name = "eldiron.immae.eu";
572 use = "external-web-service";
573 check_command = ["check_https" "www.ludivinecassal.com" "/" "<title>Ludivine Cassal"];
574
575 servicegroups = "webstatus-websites";
576 _webstatus_name = "ludivinecassal.com";
577 _webstatus_url = "https://www.ludivinecassal.com/";
578 }
579
580 {
581 service_description = "Aten website site is running on aten.pro";
582 host_name = "eldiron.immae.eu";
583 use = "external-web-service";
584 check_command = ["check_https" "aten.pro" "/" "<title>ATEN"];
585
586 servicegroups = "webstatus-websites";
587 _webstatus_name = "aten.pro";
588 _webstatus_url = "https://aten.pro/";
589 }
590
591 {
592 service_description = "PiedsJaloux website site is running on piedsjaloux.fr";
593 host_name = "eldiron.immae.eu";
594 use = "external-web-service";
595 check_command = ["check_https" "www.piedsjaloux.fr" "/" "<title>Les Pieds Jaloux"];
596
597 servicegroups = "webstatus-websites";
598 _webstatus_name = "piedsjaloux.fr";
599 _webstatus_url = "https://www.piedsjaloux.fr/";
600 }
601
602 {
603 service_description = "Denise and Jerome website site is running on denisejerome.piedsjaloux.fr";
604 host_name = "eldiron.immae.eu";
605 use = "external-web-service";
606 check_command = ["check_https" "denisejerome.piedsjaloux.fr" "/" "<title>Accueil - Mariage"];
607
608 servicegroups = "webstatus-websites";
609 _webstatus_name = "denisejerome.piedsjaloux.fr";
610 _webstatus_url = "https://denisejerome.piedsjaloux.fr/";
611 }
612
613 {
614 service_description = "Connexionswing website site is running on connexionswing.com";
615 host_name = "eldiron.immae.eu";
616 use = "external-web-service";
617 check_command = ["check_https" "www.connexionswing.com" "/" "<title>Cours, stages"];
618
619 servicegroups = "webstatus-websites";
620 _webstatus_name = "connexionswing.com";
621 _webstatus_url = "https://www.connexionswing.com/";
622 }
623
624 {
625 service_description = "Sandetludo website site is running on sandetludo.com";
626 host_name = "eldiron.immae.eu";
627 use = "external-web-service";
628 check_command = ["check_https" "www.sandetludo.com" "/" "<title>Cours de West Coast"];
629
630 servicegroups = "webstatus-websites";
631 _webstatus_name = "sandetludo.com";
632 _webstatus_url = "https://www.sandetludo.com/";
633 }
634
635 {
636 service_description = "Maison bbc accepts add requests on http";
637 host_name = "eldiron.immae.eu";
638 use = "external-web-service";
639 check_command = [ "check_http" "maison.bbc.bouya.org" "/add.php" "^$"];
640 }
641
642 {
643 service_description = "Maison bbc has up to date data";
644 host_name = "eldiron.immae.eu";
645 use = "generic-service";
646 contact_groups = "maison-bbc";
647 notification_interval = "1440";
648 check_command = "check_maison_bbc";
649 flap_detection_enabled = "0";
650 max_check_attempts = "1";
651 }
652
653 # SSL
654 {
655 service_description = "ldap SSL is up to date";
656 host_name = "eldiron.immae.eu";
657 use = "external-service";
658 check_command = ["check_tcp_ssl" "636"];
659
660 servicegroups = "webstatus-ssl";
661 _webstatus_name = "LDAP";
662 _webstatus_url = "ldap.immae.eu";
663 }
664 ];
665 contact = {
666 telio-tortay = config.myEnv.monitoring.contacts.telio-tortay // {
667 use = "generic-contact";
668 contactgroups = "telio-tortay";
669 };
670 papa = config.myEnv.monitoring.contacts.papa // {
671 use = "generic-contact";
672 contactgroups = "maison-bbc";
673 service_notification_commands = "notify-maison-bbc-by-email";
674 };
675 };
676 contactgroup = {
677 maison-bbc = { alias = "Maison BBC"; };
678 telio-tortay = { alias = "Telio Tortay"; members = "immae"; };
679 };
680 }