]> git.immae.eu Git - perso/Immae/Config/Nix.git/blob - modules/private/monitoring/objects_monitoring-1.nix
Add sms check to monitoring
[perso/Immae/Config/Nix.git] / modules / private / monitoring / objects_monitoring-1.nix
1 { config, pkgs, hostFQDN, emailCheck, ... }:
2 {
3 host = {
4 # Dummy host for testing
5 # "dummy-host" = {
6 # alias = "dummy.host";
7 # address = "dummy.host";
8 # use = "linux-server";
9 # check_command = "check_ok";
10 # };
11 };
12 service = [
13 # Dummy service for testing
14 # {
15 # service_description = "Dummy failing test";
16 # host_name = "dummy-host";
17 # use = "local-service";
18 # check_interval = "0.3";
19 # max_check_attempts = "1";
20 # flap_detection_enabled = "0";
21 # notification_interval = "0.1";
22 # check_command = "check_critical";
23 # }
24
25 (emailCheck "monitoring-1" hostFQDN)
26
27 {
28 service_description = "ftp has access to database for authentication";
29 host_name = "eldiron.immae.eu";
30 use = "external-service";
31 check_command = "check_ftp_database";
32
33 servicegroups = "webstatus-remote-services";
34 _webstatus_name = "FTP";
35 _webstatus_url = "ftp.immae.eu";
36 }
37
38 {
39 service_description = "gitolite is working";
40 host_name = "eldiron.immae.eu";
41 use = "external-web-service";
42 check_command = "check_git";
43
44 servicegroups = "webstatus-remote-services";
45 _webstatus_name = "Git";
46 _webstatus_url = "git.immae.eu";
47 }
48
49 {
50 service_description = "postfix SSL is up to date";
51 host_name = "eldiron.immae.eu";
52 use = "external-service";
53 check_command = "check_smtp";
54
55 servicegroups = "webstatus-ssl";
56 _webstatus_name = "SMTP";
57 _webstatus_url = "smtp.immae.eu";
58 }
59
60 {
61 service_description = "imap SSL is up to date";
62 host_name = "eldiron.immae.eu";
63 use = "external-service";
64 check_command = ["check_tcp_ssl" "993"];
65
66 servicegroups = "webstatus-ssl";
67 _webstatus_name = "IMAP";
68 _webstatus_url = "imap.immae.eu";
69 }
70
71 {
72 service_description = "imap connection works";
73 host_name = "eldiron.immae.eu";
74 use = "external-service";
75 check_command = "check_imap_connection";
76
77 servicegroups = "webstatus-remote-services,webstatus-email";
78 _webstatus_name = "IMAP";
79 _webstatus_url = "imap.immae.eu";
80 }
81
82 # Third party services
83 {
84 service_description = "OVH account has enough sms";
85 host_name = "eldiron.immae.eu";
86 use = "external-service";
87 check_command = "check_ovh_sms";
88
89 check_interval = "120";
90 notification_interval = "120";
91 }
92
93 # Backup services
94 {
95 service_description = "Eriomem backup is up and not full";
96 host_name = "eldiron.immae.eu";
97 use = "external-service";
98 check_command = "check_eriomem";
99
100 check_interval = "120";
101 notification_interval = "120";
102
103 servicegroups = "webstatus-backup";
104 }
105
106 # DNS services
107 {
108 service_description = "eldiron dns is active and authoritative for aten.pro";
109 host_name = "eldiron.immae.eu";
110 use = "dns-service";
111 check_command = ["check_dns" "aten.pro" "-A"];
112
113 servicegroups = "webstatus-dns";
114 _webstatus_name = "aten.pro";
115 }
116
117 {
118 service_description = "eldiron dns is active and authoritative for bouya.org";
119 host_name = "eldiron.immae.eu";
120 use = "dns-service";
121 check_command = ["check_dns" "bouya.org" "-A"];
122
123 servicegroups = "webstatus-dns";
124 _webstatus_name = "bouya.org";
125 }
126
127 {
128 service_description = "eldiron dns is active and authoritative for filedesreves.fr";
129 host_name = "eldiron.immae.eu";
130 use = "dns-service";
131 check_command = ["check_dns" "filedesreves.fr" "-A"];
132
133 servicegroups = "webstatus-dns";
134 _webstatus_name = "filedesreves.fr";
135 }
136
137 {
138 service_description = "eldiron dns is active and authoritative for ludivinecassal.com";
139 host_name = "eldiron.immae.eu";
140 use = "dns-service";
141 check_command = ["check_dns" "ludivinecassal.com" "-A"];
142
143 servicegroups = "webstatus-dns";
144 _webstatus_name = "ludivinecassal.com";
145 }
146
147 {
148 service_description = "eldiron dns is active and authoritative for icommandeur.org";
149 host_name = "eldiron.immae.eu";
150 use = "dns-service";
151 check_command = ["check_dns" "icommandeur.org" "-A"];
152
153 servicegroups = "webstatus-dns";
154 _webstatus_name = "icommandeur.org";
155 }
156
157 {
158 service_description = "eldiron dns is active and authoritative for immae.eu";
159 host_name = "eldiron.immae.eu";
160 use = "dns-service";
161 check_command = ["check_dns" "immae.eu" "-A"];
162
163 servicegroups = "webstatus-dns";
164 _webstatus_name = "immae.eu";
165 }
166
167 {
168 service_description = "eldiron dns is active and authoritative for immae.fr";
169 host_name = "eldiron.immae.eu";
170 use = "dns-service";
171 check_command = ["check_dns" "immae.fr" "-A"];
172
173 servicegroups = "webstatus-dns";
174 _webstatus_name = "immae.fr";
175 }
176
177 {
178 service_description = "eldiron dns is active and authoritative for piedsjaloux.fr";
179 host_name = "eldiron.immae.eu";
180 use = "dns-service";
181 check_command = ["check_dns" "piedsjaloux.fr" "-A"];
182
183 servicegroups = "webstatus-dns";
184 _webstatus_name = "piedsjaloux.fr";
185 }
186
187 {
188 service_description = "eldiron dns is active and authoritative for saison-photo.org";
189 host_name = "eldiron.immae.eu";
190 use = "dns-service";
191 check_command = ["check_dns" "saison-photo.org" "-A"];
192
193 servicegroups = "webstatus-dns";
194 _webstatus_name = "saison-photo.org";
195 }
196
197 {
198 service_description = "eldiron dns is active and authoritative for tellesflorian.com";
199 host_name = "eldiron.immae.eu";
200 use = "dns-service";
201 check_command = ["check_dns" "tellesflorian.com" "-A"];
202
203 servicegroups = "webstatus-dns";
204 _webstatus_name = "tellesflorian.com";
205 }
206
207 {
208 service_description = "eldiron dns is active and authoritative for capitaines.fr";
209 host_name = "eldiron.immae.eu";
210 use = "dns-service";
211 check_command = ["check_dns" "capitaines.fr" "-A"];
212
213 servicegroups = "webstatus-dns";
214 _webstatus_name = "capitaines.fr";
215 }
216
217 {
218 service_description = "cloudns dns is active and authoritative for aten.pro";
219 host_name = "eldiron.immae.eu";
220 use = "dns-service";
221 check_command = ["check_external_dns" "pns1.cloudns.net" "aten.pro" "-A"];
222
223 servicegroups = "webstatus-dns";
224 _webstatus_name = "aten.pro (Secondary DNS ClouDNS)";
225 }
226
227 {
228 service_description = "cloudns dns is active and authoritative for bouya.org";
229 host_name = "eldiron.immae.eu";
230 use = "dns-service";
231 check_command = ["check_external_dns" "pns1.cloudns.net" "bouya.org" "-A"];
232
233 servicegroups = "webstatus-dns";
234 _webstatus_name = "bouya.org (Secondary DNS ClouDNS)";
235 }
236
237 {
238 service_description = "cloudns dns is active and authoritative for filedesreves.fr";
239 host_name = "eldiron.immae.eu";
240 use = "dns-service";
241 check_command = ["check_external_dns" "pns1.cloudns.net" "filedesreves.fr" "-A"];
242
243 servicegroups = "webstatus-dns";
244 _webstatus_name = "filedesreves.fr (Secondary DNS ClouDNS)";
245 }
246
247 {
248 service_description = "cloudns dns is active and authoritative for ludivinecassal.com";
249 host_name = "eldiron.immae.eu";
250 use = "dns-service";
251 check_command = ["check_external_dns" "pns1.cloudns.net" "ludivinecassal.com" "-A"];
252
253 servicegroups = "webstatus-dns";
254 _webstatus_name = "ludivinecassal.com (Secondary DNS ClouDNS)";
255 }
256
257 {
258 service_description = "cloudns dns is active and authoritative for icommandeur.org";
259 host_name = "eldiron.immae.eu";
260 use = "dns-service";
261 check_command = ["check_external_dns" "pns1.cloudns.net" "icommandeur.org" "-A"];
262
263 servicegroups = "webstatus-dns";
264 _webstatus_name = "icommandeur.org (Secondary DNS ClouDNS)";
265 }
266
267 {
268 service_description = "cloudns dns is active and authoritative for immae.eu";
269 host_name = "eldiron.immae.eu";
270 use = "dns-service";
271 check_command = ["check_external_dns" "pns1.cloudns.net" "immae.eu" "-A"];
272
273 servicegroups = "webstatus-dns";
274 _webstatus_name = "immae.eu (Secondary DNS ClouDNS)";
275 }
276
277 {
278 service_description = "cloudns dns is active and authoritative for immae.fr";
279 host_name = "eldiron.immae.eu";
280 use = "dns-service";
281 check_command = ["check_external_dns" "pns1.cloudns.net" "immae.fr" "-A"];
282
283 servicegroups = "webstatus-dns";
284 _webstatus_name = "immae.fr (Secondary DNS ClouDNS)";
285 }
286
287 {
288 service_description = "cloudns dns is active and authoritative for piedsjaloux.fr";
289 host_name = "eldiron.immae.eu";
290 use = "dns-service";
291 check_command = ["check_external_dns" "pns1.cloudns.net" "piedsjaloux.fr" "-A"];
292
293 servicegroups = "webstatus-dns";
294 _webstatus_name = "piedsjaloux.fr (Secondary DNS ClouDNS)";
295 }
296
297 {
298 service_description = "cloudns dns is active and authoritative for tellesflorian.com";
299 host_name = "eldiron.immae.eu";
300 use = "dns-service";
301 check_command = ["check_external_dns" "pns1.cloudns.net" "tellesflorian.com" "-A"];
302
303 servicegroups = "webstatus-dns";
304 _webstatus_name = "tellesflorian.com (Secondary DNS ClouDNS)";
305 }
306
307 {
308 service_description = "cloudns dns is active and authoritative for saison-photo.org";
309 host_name = "eldiron.immae.eu";
310 use = "dns-service";
311 check_command = ["check_external_dns" "pns1.cloudns.net" "saison-photo.org" "-A"];
312
313 servicegroups = "webstatus-dns";
314 _webstatus_name = "saison-photo.org (Secondary DNS ClouDNS)";
315 }
316
317 #### Web scenarios
318 {
319 service_description = "blog website is running on immae.eu";
320 host_name = "eldiron.immae.eu";
321 use = "external-web-service";
322 check_command = ["check_https" "www.immae.eu" "/blog/" "egrep -ri TODO /etc"];
323
324 servicegroups = "webstatus-websites";
325 _webstatus_name = "Immae’s Blog";
326 _webstatus_url = "https://www.immae.eu/blog";
327 }
328
329 {
330 service_description = "owncloud website is running on cloud.immae.eu";
331 host_name = "eldiron.immae.eu";
332 use = "external-web-service";
333 check_command = ["check_https" "cloud.immae.eu" "/" "a safe home for all your data"];
334
335 servicegroups = "webstatus-webapps";
336 _webstatus_name = "Nextcloud";
337 _webstatus_url = "https://cloud.immae.eu";
338 }
339
340 {
341 service_description = "davical website is running on dav.immae.eu";
342 host_name = "eldiron.immae.eu";
343 use = "external-web-service";
344 check_command = ["check_https" "dav.immae.eu" "/davical/" "Log On Please"];
345
346 servicegroups = "webstatus-webapps";
347 _webstatus_name = "Davical";
348 _webstatus_url = "https://dav.immae.eu/davical";
349 }
350
351 {
352 service_description = "adminer website is running on tools.immae.eu";
353 host_name = "eldiron.immae.eu";
354 use = "external-web-service";
355 check_command = ["check_https_auth" "tools.immae.eu" "/adminer/" "www.adminer.org"];
356
357 servicegroups = "webstatus-webapps";
358 _webstatus_name = "Adminer";
359 _webstatus_url = "https://tools.immae.eu/adminer/";
360 }
361
362 {
363 service_description = "ttrss website is running on tools.immae.eu";
364 host_name = "eldiron.immae.eu";
365 use = "external-web-service";
366 check_command = ["check_https" "tools.immae.eu" "/ttrss/" "<title>Tiny Tiny RSS"];
367
368 servicegroups = "webstatus-webapps";
369 _webstatus_name = "TT-RSS";
370 _webstatus_url = "https://tools.immae.eu/ttrss/";
371 }
372
373 {
374 service_description = "mpd website is running on tools.immae.eu";
375 host_name = "eldiron.immae.eu";
376 use = "external-web-service";
377 check_command = ["check_https_auth" "tools.immae.eu" "/mpd/" "<title>ympd"];
378
379 servicegroups = "webstatus-webapps";
380 _webstatus_name = "MPD (YMPD)";
381 _webstatus_url = "https://tools.immae.eu/mpd/";
382 }
383
384 {
385 service_description = "rompr mpd website is running on tools.immae.eu";
386 host_name = "eldiron.immae.eu";
387 use = "external-web-service";
388 check_command = ["check_https_auth" "tools.immae.eu" "/rompr/" "<title>RompЯ"];
389
390 servicegroups = "webstatus-webapps";
391 _webstatus_name = "MPD (ROMPR)";
392 _webstatus_url = "https://tools.immae.eu/rompr/";
393 }
394
395 {
396 service_description = "wallabag website is running on tools.immae.eu";
397 host_name = "eldiron.immae.eu";
398 use = "external-web-service";
399 check_command = ["check_https" "tools.immae.eu" "/wallabag/" "<title>Bienvenue sur wallabag"];
400
401 servicegroups = "webstatus-webapps";
402 _webstatus_name = "Wallabag";
403 _webstatus_url = "https://tools.immae.eu/wallabag/";
404 }
405
406 {
407 service_description = "yourl website is running on tools.immae.eu";
408 host_name = "eldiron.immae.eu";
409 use = "external-web-service";
410 check_command = ["check_https" "tools.immae.eu" "/url/admin/" "<title>YOURLS"];
411
412 servicegroups = "webstatus-webapps";
413 _webstatus_name = "YOURLS";
414 _webstatus_url = "https://tools.immae.eu/url/admin/";
415 }
416
417 {
418 service_description = "roundcube website is running on mail.immae.eu";
419 host_name = "eldiron.immae.eu";
420 use = "external-web-service";
421 check_command = ["check_https_code" "mail.immae.eu" "/roundcube/" "401" "<title>Roundcube"];
422
423 servicegroups = "webstatus-webapps,webstatus-email";
424 _webstatus_name = "Roundcube";
425 _webstatus_url = "https://mail.immae.eu/roundcube/";
426 }
427
428 {
429 service_description = "dokuwiki website is running on tools.immae.eu";
430 host_name = "eldiron.immae.eu";
431 use = "external-web-service";
432 check_command = ["check_https" "tools.immae.eu" "/dokuwiki/" "<title>start"];
433
434 servicegroups = "webstatus-webapps";
435 _webstatus_name = "Dokuwiki";
436 _webstatus_url = "https://tools.immae.eu/dokuwiki/";
437 }
438
439 {
440 service_description = "shaarli website is running on tools.immae.eu";
441 host_name = "eldiron.immae.eu";
442 use = "external-web-service";
443 check_command = ["check_https" "tools.immae.eu" "/Shaarli/immae" "<title>Immae"];
444
445 servicegroups = "webstatus-webapps";
446 _webstatus_name = "Shaarli";
447 _webstatus_url = "https://tools.immae.eu/Shaarli/";
448 }
449
450 {
451 service_description = "ldap website is running on tools.immae.eu";
452 host_name = "eldiron.immae.eu";
453 use = "external-web-service";
454 check_command = ["check_https" "tools.immae.eu" "/ldap/" "<title>phpLDAPadmin"];
455
456 servicegroups = "webstatus-webapps";
457 _webstatus_name = "LDAP";
458 _webstatus_url = "https://tools.immae.eu/ldap/";
459 }
460
461 {
462 service_description = "gitweb website is running on git.immae.eu";
463 host_name = "eldiron.immae.eu";
464 use = "external-web-service";
465 check_command = ["check_https" "git.immae.eu" "/" "git web interface"];
466
467 servicegroups = "webstatus-webapps";
468 _webstatus_name = "Git";
469 _webstatus_url = "https://git.immae.eu/";
470 }
471
472 {
473 service_description = "mantisbt website is running on git.immae.eu";
474 host_name = "eldiron.immae.eu";
475 use = "external-web-service";
476 check_command = ["check_https" "git.immae.eu" "/mantisbt/" "<title>My View - MantisBT"];
477
478 servicegroups = "webstatus-webapps";
479 _webstatus_name = "Mantisbt";
480 _webstatus_url = "https://git.immae.eu/mantisbt";
481 }
482
483 {
484 service_description = "diaspora website is running on diaspora.immae.eu";
485 host_name = "eldiron.immae.eu";
486 use = "external-web-service";
487 check_command = ["check_https" "diaspora.immae.eu" "/" "is the online social world where you are in control"];
488
489 servicegroups = "webstatus-webapps";
490 _webstatus_name = "Diaspora";
491 _webstatus_url = "https://diaspora.immae.eu/";
492 }
493
494 {
495 service_description = "peertube website is running on peertube.immae.eu";
496 host_name = "eldiron.immae.eu";
497 use = "external-web-service";
498 check_command = ["check_https" "peertube.immae.eu" "/" "<title>Immae’s PeerTube"];
499
500 servicegroups = "webstatus-webapps";
501 _webstatus_name = "Peertube";
502 _webstatus_url = "https://peertube.immae.eu/";
503 }
504
505 {
506 service_description = "etherpad website is running on ether.immae.eu";
507 host_name = "eldiron.immae.eu";
508 use = "external-web-service";
509 check_command = ["check_https" "ether.immae.eu" "/" "<title>Etherpad"];
510
511 servicegroups = "webstatus-webapps";
512 _webstatus_name = "Etherpad";
513 _webstatus_url = "https://ether.immae.eu/";
514 }
515
516 {
517 service_description = "mediagoblin website is running on mgoblin.immae.eu";
518 host_name = "eldiron.immae.eu";
519 use = "external-web-service";
520 check_command = ["check_https" "mgoblin.immae.eu" "/" "<title>GNU MediaGoblin"];
521
522 servicegroups = "webstatus-webapps";
523 _webstatus_name = "Mediagoblin";
524 _webstatus_url = "https://mgoblin.immae.eu/";
525 }
526
527 {
528 service_description = "mastodon website is running on mastodon.immae.eu";
529 host_name = "eldiron.immae.eu";
530 use = "external-web-service";
531 check_command = ["check_https" "mastodon.immae.eu" "/" "Mastodon</title>"];
532
533 servicegroups = "webstatus-webapps";
534 _webstatus_name = "Mastodon";
535 _webstatus_url = "https://mastodon.immae.eu/";
536 }
537
538 # Other web pages
539 {
540 service_description = "Jerome website is running on naturaloutil.immae.eu";
541 host_name = "eldiron.immae.eu";
542 use = "external-web-service";
543 check_command = ["check_https" "naturaloutil.immae.eu" "/ping.php" "YES"];
544
545 servicegroups = "webstatus-websites";
546 _webstatus_name = "naturaloutil.immae.eu";
547 _webstatus_url = "https://naturaloutil.immae.eu/";
548 }
549
550 {
551 service_description = "Telio website is running on realistesmedia.fr";
552 host_name = "eldiron.immae.eu";
553 use = "external-web-service";
554 check_command = ["check_https" "realistesmedia.fr" "/" "<title>Réal'istes"];
555 contact_groups = "telio-tortay";
556 }
557
558 {
559 service_description = "Chloe website site is running on osteopathe-cc.fr";
560 host_name = "eldiron.immae.eu";
561 use = "external-web-service";
562 check_command = ["check_https" "www.osteopathe-cc.fr" "/" "<title>Chloé Condamin ostéopathe D.O."];
563
564 servicegroups = "webstatus-websites";
565 _webstatus_name = "osteopathe-cc.fr";
566 _webstatus_url = "https://www.osteopathe-cc.fr/";
567 }
568
569 {
570 service_description = "Richie website is running on europe-richie.org";
571 host_name = "eldiron.immae.eu";
572 use = "external-web-service";
573 check_command = ["check_https" "www.europe-richie.org" "/" "<title>.Europe Richie]"];
574
575 servicegroups = "webstatus-websites";
576 _webstatus_name = "europe-richie.org";
577 _webstatus_url = "https://www.europe-richie.org/";
578 }
579
580 {
581 service_description = "Ludivine website site is running on ludivinecassal.com";
582 host_name = "eldiron.immae.eu";
583 use = "external-web-service";
584 check_command = ["check_https" "www.ludivinecassal.com" "/" "<title>Ludivine Cassal"];
585
586 servicegroups = "webstatus-websites";
587 _webstatus_name = "ludivinecassal.com";
588 _webstatus_url = "https://www.ludivinecassal.com/";
589 }
590
591 {
592 service_description = "Aten website site is running on aten.pro";
593 host_name = "eldiron.immae.eu";
594 use = "external-web-service";
595 check_command = ["check_https" "aten.pro" "/" "<title>ATEN"];
596
597 servicegroups = "webstatus-websites";
598 _webstatus_name = "aten.pro";
599 _webstatus_url = "https://aten.pro/";
600 }
601
602 {
603 service_description = "PiedsJaloux website site is running on piedsjaloux.fr";
604 host_name = "eldiron.immae.eu";
605 use = "external-web-service";
606 check_command = ["check_https" "www.piedsjaloux.fr" "/" "<title>Les Pieds Jaloux"];
607
608 servicegroups = "webstatus-websites";
609 _webstatus_name = "piedsjaloux.fr";
610 _webstatus_url = "https://www.piedsjaloux.fr/";
611 }
612
613 {
614 service_description = "Denise and Jerome website site is running on denisejerome.piedsjaloux.fr";
615 host_name = "eldiron.immae.eu";
616 use = "external-web-service";
617 check_command = ["check_https" "denisejerome.piedsjaloux.fr" "/" "<title>Accueil - Mariage"];
618
619 servicegroups = "webstatus-websites";
620 _webstatus_name = "denisejerome.piedsjaloux.fr";
621 _webstatus_url = "https://denisejerome.piedsjaloux.fr/";
622 }
623
624 {
625 service_description = "Connexionswing website site is running on connexionswing.com";
626 host_name = "eldiron.immae.eu";
627 use = "external-web-service";
628 check_command = ["check_https" "www.connexionswing.com" "/" "<title>Cours, stages"];
629
630 servicegroups = "webstatus-websites";
631 _webstatus_name = "connexionswing.com";
632 _webstatus_url = "https://www.connexionswing.com/";
633 }
634
635 {
636 service_description = "Sandetludo website site is running on sandetludo.com";
637 host_name = "eldiron.immae.eu";
638 use = "external-web-service";
639 check_command = ["check_https" "www.sandetludo.com" "/" "<title>Cours de West Coast"];
640
641 servicegroups = "webstatus-websites";
642 _webstatus_name = "sandetludo.com";
643 _webstatus_url = "https://www.sandetludo.com/";
644 }
645
646 {
647 service_description = "Maison bbc accepts add requests on http";
648 host_name = "eldiron.immae.eu";
649 use = "external-web-service";
650 check_command = [ "check_http" "maison.bbc.bouya.org" "/add.php" "^$"];
651 }
652
653 {
654 service_description = "Maison bbc has up to date data";
655 host_name = "eldiron.immae.eu";
656 use = "generic-service";
657 contact_groups = "maison-bbc";
658 notification_interval = "1440";
659 check_command = "check_maison_bbc";
660 flap_detection_enabled = "0";
661 max_check_attempts = "1";
662 }
663
664 # SSL
665 {
666 service_description = "ldap SSL is up to date";
667 host_name = "eldiron.immae.eu";
668 use = "external-service";
669 check_command = ["check_tcp_ssl" "636"];
670
671 servicegroups = "webstatus-ssl";
672 _webstatus_name = "LDAP";
673 _webstatus_url = "ldap.immae.eu";
674 }
675 ];
676 contact = {
677 telio-tortay = config.myEnv.monitoring.contacts.telio-tortay // {
678 use = "generic-contact";
679 contactgroups = "telio-tortay";
680 };
681 papa = config.myEnv.monitoring.contacts.papa // {
682 use = "generic-contact";
683 contactgroups = "maison-bbc";
684 service_notification_commands = "notify-maison-bbc-by-email";
685 };
686 };
687 contactgroup = {
688 maison-bbc = { alias = "Maison BBC"; };
689 telio-tortay = { alias = "Telio Tortay"; members = "immae"; };
690 };
691 }