]> git.immae.eu Git - perso/Immae/Config/Nix.git/blob - modules/myids.nix
Add monitoring modules via naemon
[perso/Immae/Config/Nix.git] / modules / myids.nix
1 { ... }:
2 {
3 # Check that there is no clash with nixos/modules/misc/ids.nix
4 config = {
5 ids.uids = {
6 vhost = 390;
7 openarc = 391;
8 opendmarc = 392;
9 peertube = 394;
10 redis = 395;
11 nullmailer = 396;
12 mediagoblin = 397;
13 diaspora = 398;
14 mastodon = 399;
15 };
16 ids.gids = {
17 nagios = 11; # commented in the ids file
18 vhost = 390;
19 openarc = 391;
20 opendmarc = 392;
21 peertube = 394;
22 redis = 395;
23 nullmailer = 396;
24 mediagoblin = 397;
25 diaspora = 398;
26 mastodon = 399;
27 };
28 };
29 }