]> git.immae.eu Git - perso/Immae/Config/Nix.git/blob - modules/myids.nix
Add opendmarc openarc and opendkim configuration and packages
[perso/Immae/Config/Nix.git] / modules / myids.nix
1 { ... }:
2 {
3 # Check that there is no clash with nixos/modules/misc/ids.nix
4 config = {
5 ids.uids = {
6 opendarc = 391;
7 opendmarc = 392;
8 peertube = 394;
9 redis = 395;
10 nullmailer = 396;
11 mediagoblin = 397;
12 diaspora = 398;
13 mastodon = 399;
14 };
15 ids.gids = {
16 opendarc = 392;
17 opendmarc = 392;
18 peertube = 394;
19 redis = 395;
20 nullmailer = 396;
21 mediagoblin = 397;
22 diaspora = 398;
23 mastodon = 399;
24 };
25 };
26 }