]> git.immae.eu Git - perso/Immae/Config/Nix.git/blob - modules/myids.nix
Add alternate cloud storage for daily backups
[perso/Immae/Config/Nix.git] / modules / myids.nix
1 { ... }:
2 {
3 # Check that there is no clash with nixos/modules/misc/ids.nix
4 config = {
5 ids.uids = {
6 acme = 388;
7 backup = 389;
8 vhost = 390;
9 openarc = 391;
10 opendmarc = 392;
11 peertube = 394;
12 redis = 395;
13 nullmailer = 396;
14 mediagoblin = 397;
15 diaspora = 398;
16 mastodon = 399;
17 };
18 ids.gids = {
19 nagios = 11; # commented in the ids file
20 acme = 388;
21 backup = 389;
22 vhost = 390;
23 openarc = 391;
24 opendmarc = 392;
25 peertube = 394;
26 redis = 395;
27 nullmailer = 396;
28 mediagoblin = 397;
29 diaspora = 398;
30 mastodon = 399;
31 };
32 };
33 }