]> git.immae.eu Git - perso/Immae/Config/Nix.git/blob - flakes/mypackages/pkgs/fluentd/gemset.nix
Squash changes containing private information
[perso/Immae/Config/Nix.git] / flakes / mypackages / pkgs / fluentd / gemset.nix
1 {
2 concurrent-ruby = {
3 groups = ["default"];
4 platforms = [];
5 source = {
6 remotes = ["https://rubygems.org"];
7 sha256 = "0nwad3211p7yv9sda31jmbyw6sdafzmdi2i2niaz6f0wk5nq9h0f";
8 type = "gem";
9 };
10 version = "1.1.9";
11 };
12 "cool.io" = {
13 groups = ["default"];
14 platforms = [];
15 source = {
16 remotes = ["https://rubygems.org"];
17 sha256 = "0dfq4h168wzvs9cvn2mm8648ynkl936pgjva2p8ik34p6d620537";
18 type = "gem";
19 };
20 version = "1.7.1";
21 };
22 fluentd = {
23 dependencies = ["cool.io" "http_parser.rb" "msgpack" "serverengine" "sigdump" "strptime" "tzinfo" "tzinfo-data" "webrick" "yajl-ruby"];
24 groups = ["default"];
25 platforms = [];
26 source = {
27 remotes = ["https://rubygems.org"];
28 sha256 = "12k9b9903x5fi3lqb41h20qx8s0fwx7chjldbxmyi7j1x6xdm7cv";
29 type = "gem";
30 };
31 version = "1.13.3";
32 };
33 "http_parser.rb" = {
34 groups = ["default"];
35 platforms = [];
36 source = {
37 remotes = ["https://rubygems.org"];
38 sha256 = "1xha614fi6l04wryqjj1xmpalzlmhb6lb9qmlh8mmliycdhvcshp";
39 type = "gem";
40 };
41 version = "0.7.0";
42 };
43 msgpack = {
44 groups = ["default"];
45 platforms = [];
46 source = {
47 remotes = ["https://rubygems.org"];
48 sha256 = "06iajjyhx0rvpn4yr3h1hc4w4w3k59bdmfhxnjzzh76wsrdxxrc6";
49 type = "gem";
50 };
51 version = "1.4.2";
52 };
53 serverengine = {
54 dependencies = ["sigdump"];
55 groups = ["default"];
56 platforms = [];
57 source = {
58 remotes = ["https://rubygems.org"];
59 sha256 = "1gzhggx40a53mnv4f32xag4h6ai0s5m3w06s59b0h6ih7rqvwns9";
60 type = "gem";
61 };
62 version = "2.2.4";
63 };
64 sigdump = {
65 groups = ["default"];
66 platforms = [];
67 source = {
68 remotes = ["https://rubygems.org"];
69 sha256 = "1mqf06iw7rymv54y7rgbmfi6ppddgjjmxzi3hrw658n1amp1gwhb";
70 type = "gem";
71 };
72 version = "0.2.4";
73 };
74 strptime = {
75 groups = ["default"];
76 platforms = [];
77 source = {
78 remotes = ["https://rubygems.org"];
79 sha256 = "1ycs0xz58kymf7yp4h56f0nid2z7g3s18dj7pa3p790pfzzpgvcq";
80 type = "gem";
81 };
82 version = "0.2.5";
83 };
84 tzinfo = {
85 dependencies = ["concurrent-ruby"];
86 groups = ["default"];
87 platforms = [];
88 source = {
89 remotes = ["https://rubygems.org"];
90 sha256 = "10qp5x7f9hvlc0psv9gsfbxg4a7s0485wsbq1kljkxq94in91l4z";
91 type = "gem";
92 };
93 version = "2.0.4";
94 };
95 tzinfo-data = {
96 dependencies = ["tzinfo"];
97 groups = ["default"];
98 platforms = [];
99 source = {
100 remotes = ["https://rubygems.org"];
101 sha256 = "0ik16lnsyr2739jzwl4r5sz8q639lqw8f9s68iszwhm2pcq8p4w2";
102 type = "gem";
103 };
104 version = "1.2021.1";
105 };
106 webrick = {
107 groups = ["default"];
108 platforms = [];
109 source = {
110 remotes = ["https://rubygems.org"];
111 sha256 = "1d4cvgmxhfczxiq5fr534lmizkhigd15bsx5719r5ds7k7ivisc7";
112 type = "gem";
113 };
114 version = "1.7.0";
115 };
116 yajl-ruby = {
117 groups = ["default"];
118 platforms = [];
119 source = {
120 remotes = ["https://rubygems.org"];
121 sha256 = "16v0w5749qjp13xhjgr2gcsvjv6mf35br7iqwycix1n2h7kfcckf";
122 type = "gem";
123 };
124 version = "1.4.1";
125 };
126 }