aboutsummaryrefslogtreecommitdiff
path: root/pkgs/webapps/nextcloud/apps/cookbook.nix
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/webapps/nextcloud/apps/cookbook.nix')
-rw-r--r--pkgs/webapps/nextcloud/apps/cookbook.nix14
1 files changed, 0 insertions, 14 deletions
diff --git a/pkgs/webapps/nextcloud/apps/cookbook.nix b/pkgs/webapps/nextcloud/apps/cookbook.nix
deleted file mode 100644
index 63cac0d..0000000
--- a/pkgs/webapps/nextcloud/apps/cookbook.nix
+++ /dev/null
@@ -1,14 +0,0 @@
1{ buildApp, nextcloudVersion }:
2assert nextcloudVersion >= 14 && nextcloudVersion <= 19;
3buildApp rec {
4 appName = "cookbook";
5 version = "0.6.5";
6 url = "https://github.com/mrzapp/nextcloud-cookbook/releases/download/v${version}/${appName}.tar.gz";
7 sha256 = "068dxdxy9ix37970mn348blkdrrnkzad26zgyx4f5s19wm439p5j";
8 installPhase = ''
9 sed -i -e "s/application..ld..json/application[^\"|\\\\']*ld[^\"|\\\\']*json/" lib/Service/RecipeService.php
10 mkdir -p $out
11 cp -R . $out/
12 '';
13}
14