aboutsummaryrefslogtreecommitdiff
path: root/pkgs/openarc/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/openarc/default.nix')
-rw-r--r--pkgs/openarc/default.nix18
1 files changed, 0 insertions, 18 deletions
diff --git a/pkgs/openarc/default.nix b/pkgs/openarc/default.nix
deleted file mode 100644
index e5c9a81..0000000
--- a/pkgs/openarc/default.nix
+++ /dev/null
@@ -1,18 +0,0 @@
1{ stdenv, autoconf, automake, file, libtool, libbsd, mylibs, openssl, pkg-config, libmilter }:
2
3stdenv.mkDerivation (mylibs.fetchedGithub ./openarc.json // rec {
4 buildInputs = [ automake autoconf libbsd libtool openssl pkg-config libmilter ];
5
6 configureFlags = [
7 "--with-milter=${libmilter}"
8 ];
9 preConfigure = ''
10 autoreconf --force --install
11 sed -i -e "s@/usr/bin/file@${file}/bin/file@" ./configure
12 '';
13 meta = with stdenv.lib; {
14 description = "Open source ARC implementation";
15 homepage = https://github.com/trusteddomainproject/OpenARC;
16 platforms = platforms.unix;
17 };
18})