aboutsummaryrefslogtreecommitdiff
path: root/pkgs/cryptpad/node-packages.nix
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/cryptpad/node-packages.nix')
-rw-r--r--pkgs/cryptpad/node-packages.nix17
1 files changed, 0 insertions, 17 deletions
diff --git a/pkgs/cryptpad/node-packages.nix b/pkgs/cryptpad/node-packages.nix
deleted file mode 100644
index 662d6a5..0000000
--- a/pkgs/cryptpad/node-packages.nix
+++ /dev/null
@@ -1,17 +0,0 @@
1# This file has been generated by node2nix 1.9.0. Do not edit!
2
3{pkgs ? import <nixpkgs> {
4 inherit system;
5 }, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-12_x"}:
6
7let
8 nodeEnv = import ./node-env.nix {
9 inherit (pkgs) stdenv lib python2 runCommand writeTextFile;
10 inherit pkgs nodejs;
11 libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
12 };
13in
14import ./node-packages-generated.nix {
15 inherit (pkgs) fetchurl nix-gitignore stdenv lib fetchgit;
16 inherit nodeEnv;
17}