aboutsummaryrefslogtreecommitdiff
path: root/overlays/weechat/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'overlays/weechat/default.nix')
-rw-r--r--overlays/weechat/default.nix4
1 files changed, 1 insertions, 3 deletions
diff --git a/overlays/weechat/default.nix b/overlays/weechat/default.nix
index 17faa0e..e8cc792 100644
--- a/overlays/weechat/default.nix
+++ b/overlays/weechat/default.nix
@@ -2,9 +2,7 @@ self: super: {
2 weechat = super.weechat.override { 2 weechat = super.weechat.override {
3 configure = { availablePlugins, ... }: { 3 configure = { availablePlugins, ... }: {
4 plugins = with self; with availablePlugins; [ 4 plugins = with self; with availablePlugins; [
5 # Make sure websocket_client is not 0.55.0, it provokes 5 (python.withPackages (ps: with ps; [websocket_client emoji]))
6 # regular crashes
7 (python.withPackages (ps: with ps; assert websocket_client.version == "0.54.0"; [websocket_client emoji]))
8 perl 6 perl
9 ruby 7 ruby
10 ]; 8 ];