aboutsummaryrefslogtreecommitdiff
path: root/modules/myids.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/myids.nix')
-rw-r--r--modules/myids.nix33
1 files changed, 0 insertions, 33 deletions
diff --git a/modules/myids.nix b/modules/myids.nix
deleted file mode 100644
index 1a1a5d6..0000000
--- a/modules/myids.nix
+++ /dev/null
@@ -1,33 +0,0 @@
1{ ... }:
2{
3 # Check that there is no clash with nixos/modules/misc/ids.nix
4 config = {
5 ids.uids = {
6 acme = 388;
7 backup = 389;
8 vhost = 390;
9 openarc = 391;
10 opendmarc = 392;
11 peertube = 394;
12 redis = 395;
13 nullmailer = 396;
14 mediagoblin = 397;
15 diaspora = 398;
16 mastodon = 399;
17 };
18 ids.gids = {
19 nagios = 11; # commented in the ids file
20 acme = 388;
21 backup = 389;
22 vhost = 390;
23 openarc = 391;
24 opendmarc = 392;
25 peertube = 394;
26 redis = 395;
27 nullmailer = 396;
28 mediagoblin = 397;
29 diaspora = 398;
30 mastodon = 399;
31 };
32 };
33}