aboutsummaryrefslogtreecommitdiff
path: root/flakes/etherpad-lite/modules/ep_set_title_on_pad/node-packages.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flakes/etherpad-lite/modules/ep_set_title_on_pad/node-packages.nix')
-rw-r--r--flakes/etherpad-lite/modules/ep_set_title_on_pad/node-packages.nix26
1 files changed, 26 insertions, 0 deletions
diff --git a/flakes/etherpad-lite/modules/ep_set_title_on_pad/node-packages.nix b/flakes/etherpad-lite/modules/ep_set_title_on_pad/node-packages.nix
new file mode 100644
index 0000000..74f9612
--- /dev/null
+++ b/flakes/etherpad-lite/modules/ep_set_title_on_pad/node-packages.nix
@@ -0,0 +1,26 @@
1# This file has been generated by node2nix 1.8.0. Do not edit!
2
3{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5let
6 sources = {};
7in
8{
9 ep_set_title_on_pad = nodeEnv.buildNodePackage {
10 name = "ep_set_title_on_pad";
11 packageName = "ep_set_title_on_pad";
12 version = "0.2.0";
13 src = fetchurl {
14 url = "https://registry.npmjs.org/ep_set_title_on_pad/-/ep_set_title_on_pad-0.2.0.tgz";
15 sha512 = "qt7Z+xJscGUB6A5R/vHsYbdOhmN3XG56LLtIxOzg/x3/ppHpBCmAf/y4cMNYyrm+6+lgwjt77aa6CchVRyUF7Q==";
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "Set the title on a pad in Etherpad, also includes real time updates to the UI";
20 homepage = "https://github.com/JohnMcLear/ep_set_title_on_pad#readme";
21 };
22 production = true;
23 bypassCache = true;
24 reconstructLock = true;
25 };
26} \ No newline at end of file