aboutsummaryrefslogtreecommitdiff
path: root/flakes/etherpad-lite/modules/ep_font_size/node-packages.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flakes/etherpad-lite/modules/ep_font_size/node-packages.nix')
-rw-r--r--flakes/etherpad-lite/modules/ep_font_size/node-packages.nix27
1 files changed, 27 insertions, 0 deletions
diff --git a/flakes/etherpad-lite/modules/ep_font_size/node-packages.nix b/flakes/etherpad-lite/modules/ep_font_size/node-packages.nix
new file mode 100644
index 0000000..06b69f9
--- /dev/null
+++ b/flakes/etherpad-lite/modules/ep_font_size/node-packages.nix
@@ -0,0 +1,27 @@
1# This file has been generated by node2nix 1.8.0. Do not edit!
2
3{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5let
6 sources = {};
7in
8{
9 ep_font_size = nodeEnv.buildNodePackage {
10 name = "ep_font_size";
11 packageName = "ep_font_size";
12 version = "0.2.0";
13 src = fetchurl {
14 url = "https://registry.npmjs.org/ep_font_size/-/ep_font_size-0.2.0.tgz";
15 sha512 = "63D+PoWgXY/DpqS3NGunFanIzCTF5js7rKD8R979b1daPRc/vI6To8HD69iknb5F3APC/G64g9BiRJIYNnIYmA==";
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "Add support for Font Sizes";
20 homepage = "https://github.com/JohnMcLear/ep_font_size#readme";
21 license = "Apache-2.0";
22 };
23 production = true;
24 bypassCache = true;
25 reconstructLock = true;
26 };
27} \ No newline at end of file