aboutsummaryrefslogtreecommitdiff
path: root/flakes/etherpad-lite/modules/ep_font_family/node-packages.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flakes/etherpad-lite/modules/ep_font_family/node-packages.nix')
-rw-r--r--flakes/etherpad-lite/modules/ep_font_family/node-packages.nix27
1 files changed, 27 insertions, 0 deletions
diff --git a/flakes/etherpad-lite/modules/ep_font_family/node-packages.nix b/flakes/etherpad-lite/modules/ep_font_family/node-packages.nix
new file mode 100644
index 0000000..c64f0cb
--- /dev/null
+++ b/flakes/etherpad-lite/modules/ep_font_family/node-packages.nix
@@ -0,0 +1,27 @@
1# This file has been generated by node2nix 1.8.0. Do not edit!
2
3{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5let
6 sources = {};
7in
8{
9 ep_font_family = nodeEnv.buildNodePackage {
10 name = "ep_font_family";
11 packageName = "ep_font_family";
12 version = "0.2.7";
13 src = fetchurl {
14 url = "https://registry.npmjs.org/ep_font_family/-/ep_font_family-0.2.7.tgz";
15 sha1 = "a31c06b1684c7fd65c1d5bf96bcf99b6faa79893";
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "Add support for different Fonts";
20 homepage = https://github.com/JohnMcLear/ep_font_family;
21 license = "Apache-2.0";
22 };
23 production = true;
24 bypassCache = true;
25 reconstructLock = true;
26 };
27} \ No newline at end of file