aboutsummaryrefslogtreecommitdiff
path: root/flakes/etherpad-lite/modules/ep_copy_paste_select_all/node-packages.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flakes/etherpad-lite/modules/ep_copy_paste_select_all/node-packages.nix')
-rw-r--r--flakes/etherpad-lite/modules/ep_copy_paste_select_all/node-packages.nix26
1 files changed, 26 insertions, 0 deletions
diff --git a/flakes/etherpad-lite/modules/ep_copy_paste_select_all/node-packages.nix b/flakes/etherpad-lite/modules/ep_copy_paste_select_all/node-packages.nix
new file mode 100644
index 0000000..504bee2
--- /dev/null
+++ b/flakes/etherpad-lite/modules/ep_copy_paste_select_all/node-packages.nix
@@ -0,0 +1,26 @@
1# This file has been generated by node2nix 1.8.0. Do not edit!
2
3{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5let
6 sources = {};
7in
8{
9 ep_copy_paste_select_all = nodeEnv.buildNodePackage {
10 name = "ep_copy_paste_select_all";
11 packageName = "ep_copy_paste_select_all";
12 version = "0.0.4";
13 src = fetchurl {
14 url = "https://registry.npmjs.org/ep_copy_paste_select_all/-/ep_copy_paste_select_all-0.0.4.tgz";
15 sha1 = "41b89ece9da8e549a7ca4b11cdfa0a27344f21c8";
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "Add support to do Copy, Paste, Select All and Find and Replace, this plugin requires the file menu";
20 homepage = https://github.com/ether/ep_copy_paste_select_all;
21 };
22 production = true;
23 bypassCache = true;
24 reconstructLock = true;
25 };
26} \ No newline at end of file