aboutsummaryrefslogtreecommitdiff
path: root/flakes/etherpad-lite/modules/ep_bookmark/node-packages.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flakes/etherpad-lite/modules/ep_bookmark/node-packages.nix')
-rw-r--r--flakes/etherpad-lite/modules/ep_bookmark/node-packages.nix26
1 files changed, 26 insertions, 0 deletions
diff --git a/flakes/etherpad-lite/modules/ep_bookmark/node-packages.nix b/flakes/etherpad-lite/modules/ep_bookmark/node-packages.nix
new file mode 100644
index 0000000..3975044
--- /dev/null
+++ b/flakes/etherpad-lite/modules/ep_bookmark/node-packages.nix
@@ -0,0 +1,26 @@
1# This file has been generated by node2nix 1.8.0. Do not edit!
2
3{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5let
6 sources = {};
7in
8{
9 ep_bookmark = nodeEnv.buildNodePackage {
10 name = "ep_bookmark";
11 packageName = "ep_bookmark";
12 version = "1.2.0";
13 src = fetchurl {
14 url = "https://registry.npmjs.org/ep_bookmark/-/ep_bookmark-1.2.0.tgz";
15 sha512 = "sHTXIKui1l+PxeBtzlwSvRg8TZ8w9PE5aaxTg5b/siwNmprXeoiL6ZUiOTGmp18yLXs1ltJ2BzSqJX57pjGVWg==";
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "Etherpad plugin for users to save a list of bookmarks of their visited pads locally in the browser's local storage";
20 homepage = "https://github.com/Gared/ep_bookmark#readme";
21 };
22 production = true;
23 bypassCache = true;
24 reconstructLock = true;
25 };
26} \ No newline at end of file