aboutsummaryrefslogtreecommitdiff
path: root/flakes/etherpad-lite/modules/ep_align/node-packages.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flakes/etherpad-lite/modules/ep_align/node-packages.nix')
-rw-r--r--flakes/etherpad-lite/modules/ep_align/node-packages.nix26
1 files changed, 26 insertions, 0 deletions
diff --git a/flakes/etherpad-lite/modules/ep_align/node-packages.nix b/flakes/etherpad-lite/modules/ep_align/node-packages.nix
new file mode 100644
index 0000000..1a57a9c
--- /dev/null
+++ b/flakes/etherpad-lite/modules/ep_align/node-packages.nix
@@ -0,0 +1,26 @@
1# This file has been generated by node2nix 1.8.0. Do not edit!
2
3{nodeEnv, fetchurl, fetchgit, globalBuildInputs ? []}:
4
5let
6 sources = {};
7in
8{
9 ep_align = nodeEnv.buildNodePackage {
10 name = "ep_align";
11 packageName = "ep_align";
12 version = "0.2.0";
13 src = fetchurl {
14 url = "https://registry.npmjs.org/ep_align/-/ep_align-0.2.0.tgz";
15 sha512 = "bMrwsieCfz3LkxuIXiNu7UKkUQ7b+ceI09XRd1cCMskDwuJow3N3hB4/gecqfF+v4lS0qmDEa7bJvSTrhHiXBQ==";
16 };
17 buildInputs = globalBuildInputs;
18 meta = {
19 description = "Add Left/Center/Right/Justify to lines of text in a pad";
20 homepage = "https://github.com/johnmclear/ep_align#readme";
21 };
22 production = true;
23 bypassCache = true;
24 reconstructLock = true;
25 };
26} \ No newline at end of file