aboutsummaryrefslogtreecommitdiff
path: root/virtual/eldiron.nix
diff options
context:
space:
mode:
authorIsmaël Bouya <ismael.bouya@normalesup.org>2019-01-10 22:50:34 +0100
committerIsmaël Bouya <ismael.bouya@normalesup.org>2019-01-10 22:54:53 +0100
commitad915416a6886010139413f4fbc41ed827336aa2 (patch)
tree93dd85eca69932dce372bf47185ab73aa0b03c6d /virtual/eldiron.nix
parente4a945cd175fa78ee6373f2a30505c4322befa2b (diff)
downloadNix-ad915416a6886010139413f4fbc41ed827336aa2.tar.gz
Nix-ad915416a6886010139413f4fbc41ed827336aa2.tar.zst
Nix-ad915416a6886010139413f4fbc41ed827336aa2.zip
Remove production websites from tool httpd
Diffstat (limited to 'virtual/eldiron.nix')
-rw-r--r--virtual/eldiron.nix42
1 files changed, 1 insertions, 41 deletions
diff --git a/virtual/eldiron.nix b/virtual/eldiron.nix
index e1edc01..ad94fb2 100644
--- a/virtual/eldiron.nix
+++ b/virtual/eldiron.nix
@@ -8,7 +8,7 @@
8 with mylibs; 8 with mylibs;
9 let 9 let
10 mypkgs = pkgs.callPackage ./packages.nix { 10 mypkgs = pkgs.callPackage ./packages.nix {
11 inherit checkEnv fetchedGit fetchedGitPrivate fetchedGithub; 11 inherit checkEnv fetchedGit fetchedGithub;
12 }; 12 };
13 in 13 in
14 { 14 {
@@ -230,46 +230,6 @@
230 mypkgs.davical.apache.vhostConf 230 mypkgs.davical.apache.vhostConf
231 ]; 231 ];
232 }) 232 })
233 (withConf "connexionswing" // {
234 hostName = "connexionswing.com";
235 serverAliases = [ "sandetludo.com" "www.connexionswing.com" "www.sandetludo.com" ];
236 documentRoot = mypkgs.connexionswing_prod.webRoot;
237 extraConfig = builtins.concatStringsSep "\n" [
238 mypkgs.connexionswing_prod.apache.vhostConf
239 ];
240 })
241 (withConf "ludivinecassal" // {
242 hostName = "ludivinecassal.com";
243 serverAliases = [ "www.ludivinecassal.com" ];
244 documentRoot = mypkgs.ludivinecassal_prod.webRoot;
245 extraConfig = builtins.concatStringsSep "\n" [
246 mypkgs.ludivinecassal_prod.apache.vhostConf
247 ];
248 })
249 (withConf "piedsjaloux" // {
250 hostName = "piedsjaloux.fr";
251 serverAliases = [ "www.piedsjaloux.fr" ];
252 documentRoot = mypkgs.piedsjaloux_prod.webRoot;
253 extraConfig = builtins.concatStringsSep "\n" [
254 mypkgs.piedsjaloux_prod.apache.vhostConf
255 ];
256 })
257 (withConf "chloe" // {
258 hostName = "osteopathe-cc.fr";
259 serverAliases = [ "www.osteopathe-cc.fr" ];
260 documentRoot = mypkgs.chloe_prod.webRoot;
261 extraConfig = builtins.concatStringsSep "\n" [
262 mypkgs.chloe_prod.apache.vhostConf
263 ];
264 })
265 (withConf "aten" // {
266 hostName = "aten.pro";
267 serverAliases = [ "www.aten.pro" ];
268 documentRoot = mypkgs.aten_prod.webRoot;
269 extraConfig = builtins.concatStringsSep "\n" [
270 mypkgs.aten_prod.apache.vhostConf
271 ];
272 })
273 (withConf "eldiron" // { 233 (withConf "eldiron" // {
274 hostName = "cloud.immae.eu"; 234 hostName = "cloud.immae.eu";
275 documentRoot = mypkgs.nextcloud.webRoot; 235 documentRoot = mypkgs.nextcloud.webRoot;