aboutsummaryrefslogtreecommitdiff
path: root/pkgs/python-packages
diff options
context:
space:
mode:
authorIsmaël Bouya <ismael.bouya@normalesup.org>2020-02-04 08:31:02 +0100
committerIsmaël Bouya <ismael.bouya@normalesup.org>2020-02-04 08:31:02 +0100
commit45730653020eb8b23090a731fc9e687efab850a5 (patch)
tree95e48856b0e5c8f4fc9dcff7e4116fcca92db7f4 /pkgs/python-packages
parentf119618358cdcbb56cebb84d5f6374d507e55682 (diff)
downloadNix-45730653020eb8b23090a731fc9e687efab850a5.tar.gz
Nix-45730653020eb8b23090a731fc9e687efab850a5.tar.zst
Nix-45730653020eb8b23090a731fc9e687efab850a5.zip
Add milter to verify from
Diffstat (limited to 'pkgs/python-packages')
-rw-r--r--pkgs/python-packages/default.nix1
-rw-r--r--pkgs/python-packages/pymilter.nix11
2 files changed, 12 insertions, 0 deletions
diff --git a/pkgs/python-packages/default.nix b/pkgs/python-packages/default.nix
index 747bbe6..2616d64 100644
--- a/pkgs/python-packages/default.nix
+++ b/pkgs/python-packages/default.nix
@@ -3,4 +3,5 @@
3 apprise = callPackage ./apprise { inherit mylibs; pythonPackages = python.pkgs; }; 3 apprise = callPackage ./apprise { inherit mylibs; pythonPackages = python.pkgs; };
4 buildbot-plugins = callPackage ./buildbot/plugins { inherit mylibs python; }; 4 buildbot-plugins = callPackage ./buildbot/plugins { inherit mylibs python; };
5 wokkel = callPackage ./wokkel.nix { pythonPackages = python.pkgs; }; 5 wokkel = callPackage ./wokkel.nix { pythonPackages = python.pkgs; };
6 pymilter = callPackage ./pymilter.nix { pythonPackages = python.pkgs; };
6} 7}
diff --git a/pkgs/python-packages/pymilter.nix b/pkgs/python-packages/pymilter.nix
new file mode 100644
index 0000000..736794e
--- /dev/null
+++ b/pkgs/python-packages/pymilter.nix
@@ -0,0 +1,11 @@
1{ pythonPackages, libmilter }: with pythonPackages;
2buildPythonPackage rec {
3 pname = "pymilter";
4 version = "1.0.4";
5 src = fetchPypi {
6 inherit pname version;
7 sha256 = "1bpcvq7d72q0zi7c8h5knhasywwz9gxc23n9fxmw874n5k8hsn7k";
8 };
9 doCheck = false;
10 buildInputs = [ libmilter ];
11}