aboutsummaryrefslogtreecommitdiff
path: root/pkgs/cryptpad/node-packages.nix
diff options
context:
space:
mode:
authorIsmaël Bouya <ismael.bouya@normalesup.org>2021-05-23 22:07:22 +0200
committerIsmaël Bouya <ismael.bouya@normalesup.org>2021-05-23 22:07:22 +0200
commit1feea3fe58cbaa709bdf91925860c2c96680e61d (patch)
tree75f6a36d4156dd1f3ec6673a9e8a686ca0052479 /pkgs/cryptpad/node-packages.nix
parent54d97019c035ccccceb53fb8531d1bc8bea5816a (diff)
downloadNix-1feea3fe58cbaa709bdf91925860c2c96680e61d.tar.gz
Nix-1feea3fe58cbaa709bdf91925860c2c96680e61d.tar.zst
Nix-1feea3fe58cbaa709bdf91925860c2c96680e61d.zip
Add cryptpad to ressourcerie banon
Diffstat (limited to 'pkgs/cryptpad/node-packages.nix')
-rw-r--r--pkgs/cryptpad/node-packages.nix17
1 files changed, 17 insertions, 0 deletions
diff --git a/pkgs/cryptpad/node-packages.nix b/pkgs/cryptpad/node-packages.nix
new file mode 100644
index 0000000..662d6a5
--- /dev/null
+++ b/pkgs/cryptpad/node-packages.nix
@@ -0,0 +1,17 @@
1# This file has been generated by node2nix 1.9.0. Do not edit!
2
3{pkgs ? import <nixpkgs> {
4 inherit system;
5 }, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-12_x"}:
6
7let
8 nodeEnv = import ./node-env.nix {
9 inherit (pkgs) stdenv lib python2 runCommand writeTextFile;
10 inherit pkgs nodejs;
11 libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
12 };
13in
14import ./node-packages-generated.nix {
15 inherit (pkgs) fetchurl nix-gitignore stdenv lib fetchgit;
16 inherit nodeEnv;
17}