]> git.immae.eu Git - perso/Immae/Projets/Python/MusicSampler.git/blame - music_sampler.spec
Fix channels and description with blank lines
[perso/Immae/Projets/Python/MusicSampler.git] / music_sampler.spec
CommitLineData
d8ab67c7
IB
1# -*- mode: python -*-
2
3block_cipher = None
4
532454eb 5a = Analysis(['music_sampler.py'],
d8ab67c7 6 binaries=None,
94b508ae 7 datas=[('config.yml', '.'), ('Ubuntu-Regular.ttf', '.')],
d8ab67c7
IB
8 hiddenimports=[
9 'six',
10 'packaging',
11 'packaging.version',
12 'packaging.specifiers',
13 'packaging.requirements'
14 ],
15 hookspath=[],
16 runtime_hooks=[],
17 excludes=[],
18 win_no_prefer_redirects=False,
19 win_private_assemblies=False,
20 cipher=block_cipher)
21pyz = PYZ(a.pure, a.zipped_data,
22 cipher=block_cipher)
23exe = EXE(pyz,
24 a.scripts,
25 a.binaries,
26 a.zipfiles,
27 a.datas,
532454eb 28 name='music_sampler',
d8ab67c7
IB
29 debug=False,
30 strip=False,
31 upx=True,
32 console=True )