]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - shell.nix
Refactor secrets handling
[perso/Immae/Config/Nix.git] / shell.nix
index 3aa03a770a9eaf9d522975db9b76df0c62dabfca..2295f8cc10b8eca9bf4798562080a2256963c1e5 100644 (file)
--- a/shell.nix
+++ b/shell.nix
@@ -14,5 +14,5 @@ let
   });
 in
 pkgs.mkShell {
-  buildInputs = [ patchedNix pkgs.morph pkgs.niv pkgs.pass pkgs.curl pkgs.shellcheck pkgs.jq pkgs.gnumake ];
+  buildInputs = [ patchedNix pkgs.sops pkgs.morph pkgs.niv pkgs.curl pkgs.shellcheck pkgs.jq pkgs.gnumake pkgs.yq ];
 }