]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - pkgs/default.nix
Add new tools
[perso/Immae/Config/Nix.git] / pkgs / default.nix
index 03fee4f99add7442192dc0e33c3c2cd3b1862777..b260f97335f6349b0f910d79a19b7608dd5f3fbf 100644 (file)
@@ -17,6 +17,7 @@ rec {
   mutt-ics = callPackage ./mutt-ics { inherit mylibs; };
   nagios-cli = callPackage ./nagios-cli { inherit mylibs; };
   nagnu = callPackage ./nagnu { inherit mylibs; };
+  nb = callPackage ./nb {};
   note = callPackage ./note {};
   notmuch-python2 = callPackage ./notmuch/notmuch-python { pythonPackages = python2Packages; };
   notmuch-python3 = callPackage ./notmuch/notmuch-python { pythonPackages = python3Packages; };
@@ -51,6 +52,12 @@ rec {
   monitoring-plugins = callPackage ./monitoring-plugins {};
   naemon = callPackage ./naemon { inherit mylibs monitoring-plugins; };
   naemon-livestatus = callPackage ./naemon-livestatus { inherit mylibs naemon; };
+  gearmand = callPackage ./gearmand {};
+  status_engine = {
+    module = callPackage ./status_engine/module.nix { inherit mylibs; };
+    worker = callPackage ./status_engine/worker.nix { inherit mylibs composerEnv; };
+    interface = callPackage ./status_engine/interface.nix { inherit composerEnv; };
+  };
 
   python3PackagesPlus = callPackage ./python-packages {
     python = python3;
@@ -64,4 +71,5 @@ rec {
   };
 
   fiche = callPackage ./fiche { inherit mylibs; };
+  zrepl = callPackage ./zrepl {};
 }