]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - pkgs/default.nix
Move buildbot plugin buildslist to pkgs
[perso/Immae/Config/Nix.git] / pkgs / default.nix
index 18fc3b3a81ba441920657961d7d7ab855562f028..26b32e1ba3e72d33d16cd41ca7401d1301585134 100644 (file)
@@ -43,4 +43,9 @@ rec {
   private = if builtins.pathExists (./. + "/private")
     then import ./private { inherit pkgs; }
     else { webapps = {}; };
+
+  python3PackagesPlus = callPackage ./python-packages {
+    python = python3;
+    inherit mylibs;
+  };
 }