]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - nixops/modules/websites/piedsjaloux/default.nix
Start moving websites configuration to modules
[perso/Immae/Config/Nix.git] / nixops / modules / websites / piedsjaloux / default.nix
index 10c1f6c91eb31d18c464029daeac4287a8195809..6ffb19c034547ca6d7cf78aa2f701a780b0e0f60 100644 (file)
@@ -40,8 +40,8 @@ in {
         mkdir -p $out/webapps
         ln -s ${piedsjaloux_prod.app.webRoot} $out/webapps/${piedsjaloux_prod.apache.webappName}
         '';
-      services.myWebsites.production.modules = piedsjaloux_prod.apache.modules;
-      services.myWebsites.production.vhostConfs.piedsjaloux = {
+      services.websites.production.modules = piedsjaloux_prod.apache.modules;
+      services.websites.production.vhostConfs.piedsjaloux = {
         certName    = "piedsjaloux";
         hosts       = [ "piedsjaloux.fr" "www.piedsjaloux.fr" ];
         root        = piedsjaloux_prod.apache.root;
@@ -59,8 +59,8 @@ in {
         mkdir -p $out/webapps
         ln -s ${piedsjaloux_dev.app.webRoot} $out/webapps/${piedsjaloux_dev.apache.webappName}
         '';
-      services.myWebsites.integration.modules = piedsjaloux_dev.apache.modules;
-      services.myWebsites.integration.vhostConfs.piedsjaloux = {
+      services.websites.integration.modules = piedsjaloux_dev.apache.modules;
+      services.websites.integration.vhostConfs.piedsjaloux = {
         certName    = "eldiron";
         hosts       = [ "piedsjaloux.immae.eu" ];
         root        = piedsjaloux_dev.apache.root;