]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - nixops/modules/ssh/default.nix
Remove mylibs from module dependencies
[perso/Immae/Config/Nix.git] / nixops / modules / ssh / default.nix
index e8d606348bd41c41bf07c544ce730d3deba1d3ef..beedaff594fd46550e857699f79da676af12d426 100644 (file)
@@ -1,4 +1,4 @@
-{ lib, pkgs, config, mylibs, myconfig, ... }:
+{ lib, pkgs, config, myconfig, ... }:
 {
   config = {
     networking.firewall.allowedTCPPorts = [ 22 ];
@@ -25,7 +25,7 @@
     # move it in the nix store.
     environment.etc."ssh/ldap_authorized_keys" = let
       ldap_authorized_keys =
-        mylibs.wrap {
+        pkgs.mylibs.wrap {
           name = "ldap_authorized_keys";
           file = ./ldap_authorized_keys.sh;
           paths = [ pkgs.which pkgs.gitolite pkgs.openldap pkgs.stdenv.shellPackage pkgs.gnugrep pkgs.gnused pkgs.coreutils ];