]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - modules/private/websites/tools/ether/default.nix
Move websites/tools to modules
[perso/Immae/Config/Nix.git] / modules / private / websites / tools / ether / default.nix
similarity index 98%
rename from nixops/modules/websites/tools/ether.nix
rename to modules/private/websites/tools/ether/default.nix
index 8c9bbb181390021536716bb7c3a8650fcefc8d42..ebcbf6187af8173078e71c23fb8d128d05be4fc9 100644 (file)
@@ -1,13 +1,13 @@
 { lib, pkgs, config, myconfig,  ... }:
 let
   env = myconfig.env.tools.etherpad-lite;
-  cfg = config.services.myWebsites.tools.etherpad-lite;
+  cfg = config.myServices.websites.tools.etherpad-lite;
   # Make sure we’re not rebuilding whole libreoffice just because of a
   # dependency
   libreoffice = (import <nixpkgs> { overlays = []; }).libreoffice-fresh;
   ecfg = config.services.etherpad-lite;
 in {
-  options.services.myWebsites.tools.etherpad-lite = {
+  options.myServices.websites.tools.etherpad-lite = {
     enable = lib.mkEnableOption "enable etherpad's website";
   };