]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - modules/private/websites/ludivinecassal/integration.nix
Upgrade nixos
[perso/Immae/Config/Nix.git] / modules / private / websites / ludivinecassal / integration.nix
index 1cbfd12178d24522b0fbdeac7b9f01057a9f8238..d304fdf9e76b390cdc76561b0535079b22a6103c 100644 (file)
@@ -23,15 +23,17 @@ in {
         "./bin/console --env=${app.environment} cache:clear --no-warmup"
       ];
       phpOpenbasedir = [ "/tmp" ];
-      phpPool = ''
-        php_admin_value[upload_max_filesize] = 20M
-        php_admin_value[post_max_size] = 20M
-        ;php_admin_flag[log_errors] = on
-        pm = ondemand
-        pm.max_children = 5
-        pm.process_idle_timeout = 60
-        env[SYMFONY_DEBUG_MODE] = "yes"
-      '';
+      phpPool = {
+        "php_admin_value[upload_max_filesize]" = "20M";
+        "php_admin_value[post_max_size]" = "20M";
+        #"php_admin_flag[log_errors]" = "on";
+        "pm" = "ondemand";
+        "pm.max_children" = "5";
+        "pm.process_idle_timeout" = "60";
+      };
+      phpEnv = {
+        SYMFONY_DEBUG_MODE = "yes";
+      };
       phpWatchFiles = [
         config.secrets.fullPaths."webapps/${app.environment}-ludivinecassal"
       ];