]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - modules/private/websites/isabelle/aten_integration.nix
Add iridologie website
[perso/Immae/Config/Nix.git] / modules / private / websites / isabelle / aten_integration.nix
similarity index 92%
rename from modules/private/websites/aten/integration.nix
rename to modules/private/websites/isabelle/aten_integration.nix
index 7e12b389caa945a93b936ac4319d007a81e6756d..c8ca03f142a3e76f9a4e8edf470d100ff11513ba 100644 (file)
@@ -1,11 +1,11 @@
 { lib, pkgs, config,  ... }:
 let
-  secrets = config.myEnv.websites.aten.integration;
+  secrets = config.myEnv.websites.isabelle.aten_integration;
   app = pkgs.webapps.aten.override { environment = secrets.environment; };
-  cfg = config.myServices.websites.aten.integration;
+  cfg = config.myServices.websites.isabelle.aten_integration;
   pcfg = config.services.phpApplication;
 in {
-  options.myServices.websites.aten.integration.enable = lib.mkEnableOption "enable Aten's website in integration";
+  options.myServices.websites.isabelle.aten_integration.enable = lib.mkEnableOption "enable Aten's website in integration";
 
   config = lib.mkIf cfg.enable {
     services.duplyBackup.profiles.aten_dev.rootDir = app.varDir;