]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - modules/private/websites/immae/temp.nix
Remove attachment header for temp.immae.eu
[perso/Immae/Config/Nix.git] / modules / private / websites / immae / temp.nix
index 288c8cc209461a320989bc0ce89f6cd031d0cff2..899bb3a5e00046e4815f5dcee103fce113b5b144 100644 (file)
@@ -1,8 +1,8 @@
-{ lib, pkgs, config, myconfig,  ... }:
+{ lib, pkgs, config,  ... }:
 let
   cfg = config.myServices.websites.immae.temp;
   varDir = "/var/lib/ftp/temp.immae.eu";
-  env = myconfig.env.websites.temp;
+  env = config.myEnv.websites.temp;
 in {
   options.myServices.websites.immae.temp.enable = lib.mkEnableOption "enable Temp' website";
 
@@ -16,9 +16,6 @@ in {
       extraConfig = [
         ''
         Use Apaxy "${varDir}" "title .duplicity-ignore"
-        <FilesMatch ".+">
-          Header set Content-Disposition attachment
-        </FilesMatch>
         <Directory "${varDir}">
           Options -Indexes
           AllowOverride None