]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - modules/private/websites/florian/production.nix
Add specification for the private config file as a module.
[perso/Immae/Config/Nix.git] / modules / private / websites / florian / production.nix
index 44a262ec83dfdcac53b83f5c035a68dc6c2ee817..8d3dfb04a3f54b1c1b1a8afc17af05a4cfc6a874 100644 (file)
@@ -1,9 +1,9 @@
-{ lib, pkgs, config, myconfig,  ... }:
+{ lib, pkgs, config,  ... }:
 let
     adminer = pkgs.callPackage ../commons/adminer.nix {};
     cfg = config.myServices.websites.florian.production;
     varDir = "/var/lib/ftp/florian";
-    env = myconfig.env.websites.florian;
+    env = config.myEnv.websites.florian;
 in {
   options.myServices.websites.florian.production.enable = lib.mkEnableOption "enable Florian's website production";