]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - modules/private/websites/denisejerome/production.nix
Add specification for the private config file as a module.
[perso/Immae/Config/Nix.git] / modules / private / websites / denisejerome / production.nix
index f93ad37e0cfdf5c54b2a9329e8873320791fabcb..481df5ba131c79a3e8a2b80b09f97bb6ce09d292 100644 (file)
@@ -1,8 +1,8 @@
-{ lib, pkgs, config, myconfig,  ... }:
+{ lib, pkgs, config,  ... }:
 let
   cfg = config.myServices.websites.denisejerome.production;
   varDir = "/var/lib/ftp/denisejerome";
-  env = myconfig.env.websites.denisejerome;
+  env = config.myEnv.websites.denisejerome;
 in {
   options.myServices.websites.denisejerome.production.enable = lib.mkEnableOption "enable Denise Jerome's website";