]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - modules/private/websites/connexionswing/production.nix
Upgrade nixos
[perso/Immae/Config/Nix.git] / modules / private / websites / connexionswing / production.nix
index fa31931eaa43418fad5f73b679357434b29c44f0..0b52af1771418e2816355808cf6f40b9e0a02acb 100644 (file)
@@ -26,16 +26,16 @@ in {
         "./bin/console --env=${app.environment} cache:clear --no-warmup"
       ];
       phpOpenbasedir = [ "/tmp" "/run/wrappers/bin/sendmail" ];
-      phpPool = ''
-        php_admin_value[upload_max_filesize] = 20M
-        php_admin_value[post_max_size] = 20M
-        ;php_admin_flag[log_errors] = on
-        pm = dynamic
-        pm.max_children = 20
-        pm.start_servers = 2
-        pm.min_spare_servers = 1
-        pm.max_spare_servers = 3
-      '';
+      phpPool = {
+        "php_admin_value[upload_max_filesize]" = "20M";
+        "php_admin_value[post_max_size]" = "20M";
+        #"php_admin_flag[log_errors]" = "on";
+        "pm" = "dynamic";
+        "pm.max_children" = "20";
+        "pm.start_servers" = "2";
+        "pm.min_spare_servers" = "1";
+        "pm.max_spare_servers" = "3";
+      };
       phpWatchFiles = [
         config.secrets.fullPaths."webapps/${app.environment}-connexionswing"
       ];