]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - modules/private/websites/connexionswing/integration.nix
Upgrade nixos
[perso/Immae/Config/Nix.git] / modules / private / websites / connexionswing / integration.nix
index 81cff8fb724dd3e60899f9e09cfeae598e6ccbbb..4f7b72d75dbdb2f19ab10b70a14cc635a4c4efe7 100644 (file)
@@ -25,15 +25,17 @@ in {
         "./bin/console --env=${app.environment} cache:clear --no-warmup"
       ];
       phpOpenbasedir = [ "/tmp" "/run/wrappers/bin/sendmail" ];
-      phpPool = ''
-        php_admin_value[upload_max_filesize] = 20M
-        php_admin_value[post_max_size] = 20M
-        ;php_admin_flag[log_errors] = on
-        pm = ondemand
-        pm.max_children = 5
-        pm.process_idle_timeout = 60
-        env[SYMFONY_DEBUG_MODE] = "yes"
-      '';
+      phpPool = {
+        "php_admin_value[upload_max_filesize]" = "20M";
+        "php_admin_value[post_max_size]" = "20M";
+        #"php_admin_flag[log_errors]" = "on";
+        "pm" = "ondemand";
+        "pm.max_children" = "5";
+        "pm.process_idle_timeout" = "60";
+        };
+      phpEnv = {
+        SYMFONY_DEBUG_MODE = "yes";
+      };
       phpWatchFiles = [
         config.secrets.fullPaths."webapps/${app.environment}-connexionswing"
       ];