]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - modules/private/websites/chloe/integration.nix
Add integration certificate
[perso/Immae/Config/Nix.git] / modules / private / websites / chloe / integration.nix
index 00c76a5b7ef5b961915228d8f998a52b391d30b6..6276eb7bf1a236a8c51b37220505eab001440361 100644 (file)
@@ -1,8 +1,8 @@
-{ lib, pkgs, config, myconfig,  ... }:
+{ lib, pkgs, config,  ... }:
 let
   chloe  = pkgs.callPackage ./builder.nix {
     inherit (pkgs.webapps) chloe;
-    config = myconfig.env.websites.chloe.integration;
+    config = config.myEnv.websites.chloe.integration;
     apacheUser = config.services.httpd.Inte.user;
     apacheGroup = config.services.httpd.Inte.group;
   };
@@ -27,7 +27,7 @@ in {
     myServices.websites.webappDirs."${chloe.apache.webappName}" = chloe.app.webRoot;
     services.websites.env.integration.modules = chloe.apache.modules;
     services.websites.env.integration.vhostConfs.chloe = {
-      certName    = "eldiron";
+      certName    = "integration";
       addToCerts  = true;
       hosts       = ["chloe.immae.eu" ];
       root        = chloe.apache.root;