]> git.immae.eu Git - perso/Immae/Config/Nix.git/blobdiff - modules/private/default.nix
Add loginctl module
[perso/Immae/Config/Nix.git] / modules / private / default.nix
index f768aedf7842192e2815b0908ef701b011a983a6..945a79936842c8ecf2015943003e8d9b2f627d31 100644 (file)
@@ -16,8 +16,9 @@ set = {
   openldapReplication = ./databases/openldap_replication.nix;
 
   websites = ./websites;
-  atenInte = ./websites/aten/integration.nix;
-  atenProd = ./websites/aten/production.nix;
+  isabelleAtenInte = ./websites/isabelle/aten_integration.nix;
+  isabelleAtenProd = ./websites/isabelle/aten_production.nix;
+  isabelleIridologie = ./websites/isabelle/iridologie.nix;
   capitainesProd = ./websites/capitaines/production.nix;
   chloeInte = ./websites/chloe/integration.nix;
   chloeProd = ./websites/chloe/production.nix;
@@ -38,6 +39,7 @@ set = {
   nassimeProd = ./websites/nassime/production.nix;
   naturaloutilProd = ./websites/naturaloutil/production.nix;
   telioTortayProd = ./websites/teliotortay/production.nix;
+  papaMaisonBbc = ./websites/papa/maison_bbc.nix;
   papaSurveillance = ./websites/papa/surveillance.nix;
   piedsjalouxInte = ./websites/piedsjaloux/integration.nix;
   piedsjalouxProd = ./websites/piedsjaloux/production.nix;
@@ -69,9 +71,11 @@ set = {
   ejabberd = ./ejabberd;
   ssh = ./ssh;
   monitoring = ./monitoring;
+  status = ./monitoring/status.nix;
 
   environment = ./environment.nix;
   system = ./system.nix;
+  loginctl-linger = ./loginctl-linger.nix;
 };
 in
 builtins.listToAttrs (map (attr: { name = "priv${attr}"; value = set.${attr}; }) (builtins.attrNames set))